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1 Formatting 

1.1 Cells 

1.1.1 Apply conditional formatting. 

 Select the range of cells. 

 Select Conditional Formatting in the Styles group on 
the Home tab. 

 Point to the Highlight Cells Rules or the Top/Bottom 
Rules option and select the desired criteria option. 

 Set the criteria and formatting options. 

 Click OK. 

1.1.2 Create and apply custom number formats. 

 Select the range of cells. 

 Select Format in the Cells group on the Home tab. 

 Select Format Cells. 

 Select Custom from the Category list in the Number 
tab. 

 Customise the number format in the Type field as 
desired. 

 Click OK. 

1.1.3 Split text to columns. 

 Select the range of cells or columns containing the 
text to be split. 

 On the Data tab, in the Data Tools group, click Text 
to Columns.  

 The Convert Text to Columns Wizard window 
opens. Choose the appropriate file type and click 
Next >. 

 Select the appropriate Delimiters and click Next >.  

 Select the appropriate Column data format. 

 Click the  button and choose the cell range for 
the columns to appear. 

 Click the  button to expand the dialog box and 
click Finish. 

1.2 Worksheets 

1.2.1 Copy, move worksheets between spreadsheets. 

 Right-click the worksheet tab and select Move or 
Copy. 

 Select the destination spreadsheet in the To book 
drop-down list and the position in the destination 
worksheet in the Before sheet field. 

 Click OK to move the worksheet.  

 To copy the worksheet, select the Create a copy 
checkbox and click OK. 

1.2.2 Split a window. Move, remove split bars. 

 Select a location in a spreadsheet and click the 
View tab. 

 Click Split in the Window group to split the window. 

 Drag and drop the split bars to move them to a new 
location. 

 Click Split in the Window group to remove the split 
bars. 

1.2.3 Hide rows, columns, worksheets. 

 Select the columns, rows or worksheets to hide. 

 Right-click on the selected columns, row headings 
or worksheet tabs. 

 Select Hide. 

1.2.3 Show rows, columns. 

 Select the columns or rows on each side of the 
hidden columns or rows 

 Right-click on any of the selected columns or rows 
and select Unhide. 

1.2.3 Show worksheets. 

 Right-click any of the worksheet tabs on either side 
of the hidden worksheet. 

 Select Unhide. 

 Select the sheet to show and click OK. 

1.2.4 Save a spreadsheet as a template. 

 In the workbook to be used as a template. 

 Click the File button and click Export. 

 Under Export, click Change File Type. 

 Select Template in the Workbook File Types. 

 Enter the template name in the File name box. 

 Click Save and close the template. 

1.2.4 Modify a template. 

 Open the template. 

 In the template to be modified, make any necessary 
changes. 

 Click the File button and click Save. 

2 Formulas and Functions 

2.1 Using Functions and Formulas 

2.1.1 Use date and time functions: today. 

 The TODAY function displays the current date. 

 Use =TODAY(). 

2.1.1 Use date and time functions: now. 

 The NOW function displays the current date and 
time. 

 Use =NOW(). 

2.1.1 Use date and time functions: day, month, year. 

 The DAY function displays the day of a date as a 
number. 

 The MONTH function displays the month of a date 
as a number. 

 The YEAR function displays the year of a date as a 
number. 

 Use =DAY(serial_number) or 
=MONTH(serial_number) or =YEAR(serial_number) 
where the serial_number argument is the date. 

2.1.2 Use logical functions: and, or, not. 

 The AND function returns TRUE if all arguments are 
TRUE, and FALSE if they are not TRUE. 

 The OR function returns TRUE if any argument is 
TRUE, and FALSE if they are not TRUE. 

 The NOT function returns the logic of its argument. 

2.1.3 Use mathematical functions: rounddown, roundup. 

 The ROUNDDOWN function rounds a number down 
to a specified number of decimal places. 

 The ROUNDUP function rounds a number up to a 
specified number of decimal places. 

 Use =ROUNDDOWN(number,num_digits) or 
=ROUNDUP(number,num_digits) where the number 
argument is the number to round down or up and 
the num_digits argument is the number of decimal 
places to round the number to. 
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2.1.3 Use mathematical functions: sumif. 

 The SUMIF function sums the values in a range that 
meet specified criteria. 

 Select the cell in which the result should appear. 

 Use =SUMIF(range,criteria, [sum_range]) where the 
range argument is the range of cells to evaluate with 
the criteria; the criteria argument is the number, text, 
cell reference, function or expression that specifies 
which cells to add; the sum_range argument is 
optional and specifies the range of cells to add, if 
this is different from the range argument. 

2.1.4 Use statistical functions: countif. 

 The COUNTIF function counts the number of cells 
that meet a specified single criteria. 

 Select the cell in which the result should appear. 

 Use =COUNTIF(range,criteria) where the range 
argument is the range of cells to count; the criteria 
argument is the number, text, cell reference, or 
expression that specifies which cells to count. 

2.1.4 Use statistical functions: countblank. 

 The COUNTBLANK function counts empty cells in a 
cell range. 

 Select the cell in which the result should appear. 

 Use =COUNTBLANK(range) where the range 
argument is the range of cells to count. 

 Press ENTER. 

2.1.4 Use statistical functions: rank. 

 The RANK function displays a number’s position or 
rank in a list of numbers. 

 Select the cell in which the result should appear. 

 Use =RANK(number,ref,[order]) where the number 
argument is the number to rank, the ref argument is 
the range of cells or range name to rank against, 
and order is optional and defines the list as 
descending, if 0 or blank, or ascending, if a number 
other than 0. 

 Press ENTER. 

2.1.5 Use text functions: left, right, mid. 

 The LEFT, RIGHT and MID functions are used on 
text entries to extract a specified number of 
characters from the left, right or middle respectively. 

 Use =LEFT(text, [num_chars]) or =RIGHT(text, 
[num_chars]) or =MID(text, [num_chars]) where the 
text argument is the text to modify and the 
num_chars argument is optional and is the number 
of characters to extract. By default 1 character is 
extracted. 

2.1.5 Use text functions: trim. 

 The TRIM function removes all spaces from text 
entries except for single spaces between words. 

 Use =TRIM(text) where the text argument is the text 
to modify. 

2.1.5 Use text functions: concatenate. 

 The CONCATENATE function joins the text of two 
or more cells. 

 Use =CONCATENATE(text1, [text2],…) where 
text1, text2 arguments are the text, numbers or cell 
references to join. 

2.1.6 Use financial functions: fv. 

 The FV function calculates the future value of an 
investment assuming periodic, constant payments 
with a constant interest rate. 

 Use =FV(rate,nper,pmt) where the rate argument is 
the interest rate per period, the nper argument is the 
number of payments and the pmt argument is the 
payment each period. 

 To display the answer as a positive value place a 
negative sign (“-“) at the beginning of the function or 
before the pmt value.  

2.1.6 Use financial functions: pv. 

 The PV function calculates the present value of a 
loan or investment with a constant interest rate. 

 Use =PV(rate, nper, pmt,) where the rate argument 
is the the interest rate per period, the nper argument 
is the number of payments and the pmt is the 
payment each period. 

 To display the answer as a positive value place a 
negative sign (“-“) at the beginning of the function or 
before the pmt value. 

2.1.6 Use financial functions: pmt. 

 The PMT function calculates the periodic payments 
for a loan that has constant payments and a 
constant interest rate. 

 Use =PMT(rate,nper,pv) where the rate argument is 
the interest rate per period, the nper argument is the 
number of payments, and the pv argument is the 
present value, also known as the loan amount. 

2.1.7 Use lookup functions: vlookup. 

 The VLOOKUP function searches vertically down 
the first column of a table array to find a specified 
value and then looks across the corresponding row 
to find a specified column and returns the value in 
the cell where the row and column meet. 

 Use =VLOOKUP (lookup_value, table_array, 
col_index_num, [range_lookup]) where the 
lookup_value argument is the value or cell reference 
to look up; the table_array argument is the name or 
address of the lookup table; the col_index_num 

argument is the number of the column containing 
the information to be returned; the range_lookup 
argument is optional and specifies whether the 
return value is an exact (FALSE) or approximate 
(TRUE) match. 

2.1.7 Use lookup functions: hlookup. 

 The HLOOKUP function searches horizontally 
across the top row of a table array to find a specified 
value and then looks down the corresponding 
column to find a specified row and returns the value 
in the cell where the column and row meet. 

 Use =HLOOKUP (lookup_value, table_array, 
row_index_num, [range_lookup]) where the 
lookup_value argument is the value or cell reference 
to look up; the table_array argument is the name or 
address of the lookup table; the row_index_num 
argument is the number of the row containing the 
information to be returned; the range_lookup 
argument is optional and specifies whether the 
return value is an exact (FALSE) or approximate 
(TRUE) match. 

2.1.8 Use database functions: dsum, dmin, dmax, 
dcount, daverage. 

 The DSUM function calculates the sum total of the 
designated field for the rows that meet the criteria. 

 The DMIN function determines the smallest numeric 
value in the designated field for the rows that meet 
the criteria.  

 The DMAX function determines the largest numeric 
value in the designated field for the rows that meet 
the criteria. 

 The DCOUNT function counts the number of rows 
with numeric or date values in the designated field 
for the rows that meet the criteria. 

 The DAVERAGE function calculates the numeric 
average values of the designated field for the rows 
that meet the criteria.  

 Use =DSUM(database, field, criteria) or 
=DMIN(database, field, criteria) or 
=DMAX(database, field, criteria) or 
=DCOUNT(database, field, criteria) or 
=DAVERAGE(database, field, criteria) where the 
database argument is the range of cells making up 
the database or list (including the header row); the 
field argument is the address or name of the column 
label of the field to use; and the criteria argument is 
the range of cells that meet the specified criteria. 

2.1.9 Create a two-level nested function. 

 A nested function refers to a function placed inside 
another function. For example an IF function can be 
extended using one or more nested IF functions. 

 Use =IF(logical test,action if true,IF(logical 
test,action if true,action if false)). 

2.1.10 Use a 3-D reference within a sum, average, 
minimum, maximum function. 

 A 3D-reference is a reference to the same cell or 
range on more than one worksheet.  

 Click the cell where the function will be entered.  

 Type = sign, enter the name of the appropriate 
function such as SUM, AVERAGE, MINIMUM, 
MAXIMUM and then a left bracket. =SUM( 

 Click the tab for the first worksheet to be referenced.  

 Hold the Shift key and click the tab for the last 
worksheet to be referenced.  

 Select the cell or range of cells to be referenced. 

 Complete the formula and press Enter. 

2.1.11 Use mixed references in formulas. 

 A mixed cell reference contains both a relative cell 
reference and an absolute cell reference. It is either 
an absolute column (add a $ before the column 
letter) and relative row, or absolute row (add a $ 
before the row number) and relative column. 

3 Charts 

3.1 Creating Charts 

3.1.1 Create a combined chart like: column and line.  

 Select the data to be used in the chart. 

 Select the Insert tab and select the arrow to the right 
of the Insert Column Chart box in the Charts group. 

 Select a chart type. 

 Select Change Chart type in the Chart Tools Design 
tab. 

 Select Combo. 

 Select Line in the Chart Type drop down list 

 Tick the Secondary Axis box. Ensure any other 
series have the chart type Clustered Column and 
that the secondary axis is not ticked.  

 Click OK. 

 
3.1.1 Create a combined chart like: column and area.  

 Select the data to be used in the chart. 

 Select the Insert tab and select the arrow to the right 
of the Insert Column Chart box in the Charts group. 

 Click More Column Charts… 

 Click Combo, and then the appropriate column type. 

 Beside the series name for the data, select the Area 
chart type from the drop-down menu. 

 Click OK to insert.  

3.1.2 Create a sparkline. 

 Select an empty cell or group of empty cells to insert 
the sparkline(s). 

 On the Insert tab, in the Sparklines group, click the 
type of sparkline that you want to create: Line, 
Column or Win/Loss. 

 In the Data box, type the range of the cells that 
contain the data on which you want to base the 
sparklines. 

3.1.2 Change a sparkline. 

 Select the sparkline(s) to be changed. 

 On the Design tab, in the Style group, click the More 
drop-down arrow.  

 From the drop-down menu, choose the desired 
style. 

 The updated sparkline style will be shown in the 
worksheet.  

3.1.2 Delete a sparkline. 

 Select the sparkline(s) to be deleted.  

 On the Design tab, in the Group section, click the 
Clear combo button to remove the selected 
sparkline(s). 

 To delete an entire sparkline group, click the Clear 
drop-down button and select Clear Selected 
Sparkline Groups. 

3.1.3 Add a secondary axis to a chart. 

 Select the chart. 

 Select the Chart Tools Format tab. 

 Select the data series to chart against the 
secondary axis from the Chart Elements drop-down 
list in the Current Selection group. 

 Select Format Selection in the Current Selection 
group. 

 Select the Secondary Axis option under Plot Series 
On in the Series Options pane. 

 Select Close. 

3.1.4 Change the chart type for a defined data series. 

 Right-click the data series to change. 

 Select Change Series Chart Type. 

 Select an appropriate chart type to use from the list 
in the left-hand pane of the dialog box. 

 Select the specific chart type to use for the specific 
series Chart Type drop down list. 

 Click OK. 

3.1.5 Add a data series in a chart. 

 Select the chart and click Select Data in the Data 
group in the Chart Tools Design tab.  

 Click Add. 

 Enter the series name and select the series values 
from the data source.  

 Preview changes and click OK. 

3.1.5 Delete a data series in a chart. 

 Select the chart and click Select Data in the Chart 
Tools Design tab. 

 Uncheck the data series to remove. 

 Click OK. 

3.2 Formatting Charts 

3.2.1 Re-position chart title, legend, data labels. 

 Select the chart title, legend or data labels as 
appropriate. 

 Click the Charts Element button next to the upper 
right corner of the chart. 

 Click the arrow next to the Chart title, Legend or 
Data Labels as appropriate and select the desired 
position. 

 The position can also be changed by dragging and 
dropping the chart element. 

3.2.2 Change scale of value axis: minimum, maximum 
number to display, major interval. 

 Select the chart. 

 Select the Chart Tools Format tab. 

 Select the chart element to format from the Chart 
Elements drop-down list. 

 Select Format Selection. 

 Select the desired scaling option and apply the new 
value in the Axis options pane. 

 Select Close. 

3.2.3 Change display units on value axis without 
changing data source: hundreds, thousands, 
millions. 

 Select the chart and select the Chart Tools Format 
tab. 

 Select the chart element to format from the Chart 
Elements drop-down list. 

 Select Format Selection. 

 Change the display units as desired in the Axis 
options pane. 

 Select Close. 
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3.2.4 Format columns, bars, pie slices, plot area, chart 
area to display an image. 

 Select the chart and select the Chart Tools Format 
tab. 

 Select the desired chart element to format from the 
Chart Elements drop-down list. 

 Select Format Selection. 

 Select Fill and Line and then Picture or texture fill. 

 Choose the desired option and select Close. 

4 Analysis 

4.1 Using Tables 

4.1.1 Create, modify a pivot table/datapilot. 

 Select a cell containing data in the worksheet. 

 Select the PivotTable button in the Tables group in 
the Insert tab. 

 Select where you want the PivotTable report to 
appear. 

 Click OK. 

 To set up the Rows, select the desired field names 
from the field section in the PivotTable Field List 
pane and drag to the ROWS box in the layout 
section. 

 To set up the Columns, select the desired field 
name from the field section in the PivotTable Field 
List pane and drag to the COLUMNS box in the 
layout section. 

 To set up the values, select the desired field name 
from the field section in the PivotTable Field List 
pane and drag to the VALUES box in the layout 
section. 

4.1.2 Modify the data source and refresh the pivot 
table/datapilot. 

 Modify data in the data source as desired. 

 Right-click any cell in the PivotTable report to 
refresh the pivot table. 

 Click Refresh in the shortcut menu. 

4.1.3 Filter, sort data in a pivot table/datapilot. 

 Select the desired field name in the PivotTable 
Fields pane and drag and drop it to the Filters box. 

 Click the report filter field list. 

 Select the desired item. 

 Select OK. 

4.1.4 Automatically, manually group data in a pivot 
table/datapilot and rename groups. 

 Select the range of cells you want to group. 

 Select the PivotTable Tools Analyze tab. 

 Click Group Selection from Group. 

 Select the heading of the new group. 

 Type the name for the group and press ENTER. 

4.1.5 Use one-input data tables. 

 A one-variable data table has input values that are 
listed either down a column (vertically) or across a 
row (horizontally). Formulas that are used in a one-
variable data table must refer to only one input cell. 

 Select the cell immediately above the output column 
or to the left of the output row. 

 Type the formula to evaluate or link to the cell 
containing the formula and press ENTER. 

 Select the entire cell range containing the formula, 
the input column/row, and the output column/row. 

 Select the What-If Analysis button in the Forecast 
group in the Data tab. 

 Select Data Table. 

 Select the Row input cell box or the Column input 
cell box, as necessary. 

 Select the input cell and click OK. 

4.1.5 Use two-input data tables/multiple operations 
tables. 

 A two-variable data table uses a formula that 
contains two series of input values. The formula 
must refer to two different input cells. 

 Select the cell immediately above the output column 
and to the left of the output row. 

 Type the formula to evaluate or link to the cell 
containing the formula and press ENTER. 

 Select the entire data table range. 

 Select the What-If Analysis button in the Forecast 
group in the Data tab. 

 Select Data Table and select the Row input cell. 

 Select the Column input cell box and select the 
column input cell. 

 Click OK. 

4.2 Sorting and Filtering 

4.2.1 Sort data by multiple columns at the same time. 

 Select any cell in a table. 

 Select Sort in the Sort & Filter group in the Data tab. 

 Select the Column Sort by list and select the name 
of the column to use for the first level of sorting. 

 Select the Sort On list and the desired option and 
select the Order list and the desired option. 

 Select the Add Level button. 

 Select the Column Then by list and select the name 
of the column to use for the second level of sorting. 

 Select the Sort On list and the desired option and 
select the Order list and the desired option. 

 Add additional levels of sorting as required and click 
OK. 

 
4.2.2 Create a customized list and perform a custom 

sort. 

 Select any cell in the column to sort.  

 Select Sort & Filter in the Editing group in the Home 
tab. 

 Select Custom Sort from the list. 

 Select the field to sort by from the Sort by list. 

 Select Custom List in the Order list. 

 Select the sequence from the Custom lists options. 

 Click OK and click OK. 

4.2.3 Automatically filter a list in place. 

 Click anywhere within the data range. 

 Select Filter in the Sort & Filter group of the Data 
tab. 

 Select the desired filter arrow.  

 Select only the item to filter the data and click OK. 

4.2.4 Apply advanced filter options to a list. 

 Select the cell below the criteria label corresponding 
to the database column you want to search. 

 Type the desired criteria and press ENTER. 

 Select the cell below the criteria label corresponding 
to the second database column to search. 

 Type the desired criteria and press ENTER. 

 Select any cell in the database. 

 Select Advanced in the Sort & Filter group in the 
Data tab. 

 Click the Collapse Dialog button in the Criteria 
range box and select the criteria range. 

 Click the Expand Dialog button in the Advanced 
Filter - Criteria Range dialog box and click OK. 

4.2.5 Use automatic, manual outline features: group, 
ungroup. 

 Select a cell in the column containing the entries to 
use for grouping.  

 Select Group in the Outline group. 

 Select to group by Rows or Columns and click OK. 

 To group automatically, click the drop-down button 
and click Auto Outline.  

 To Ungroup, select the grouped outline and click 
Ungroup in the Outline group. 

4.2.5 Use automatic, manual outline features: sub-total. 

 Select a cell in the column containing the entries to 
use for grouping. 

 Select the desired sort order in the Sort & Filter 
group in the Data tab. 

 Select Subtotal in the Outline group. 

 Select the column used to sort the list in the At each 
change in drop-down list.  

 Select the desired function in the Use function drop-
down list. 

 Select the first column for which to calculate 
subtotals in the Add subtotal to list box.  

 Select or deselect additional columns, as desired.  

 Select or deselect subtotal options, as desired. 

 Click OK.  

4.2.6 Expand, collapse outline detail levels. 

 To expand data in a group, click the  outline 
symbol. 

 To collapse data in a group, click the  outline 
symbol. 

 To expand or collapse an outline to a specific level 

click the desired level number in the  outline 
symbols. 

4.3 Scenarios 

4.3.1 Create named scenarios. 

 Select the desired changing cells. 

 Select What-If Analysis in the Forecast group in the 
Data tab. 

 Select Scenario Manager. 

 Select Add. 

 Type the desired scenario name and click OK. 

 Enter the desired values in the changing cell boxes 
and click OK. 

 Click Close. 

4.3.2 Show, edit, delete scenarios. 

 Select Scenario Manager. 

 Select the scenario to view in the Scenarios list box. 

 To show the scenario, select Show. 

 To edit the scenario, select Edit, click OK, enter the 
new value in the box of the changing cell to edit and 
click OK. 

 To delete the scenario, select Delete. 

4.3.3 Create a scenario summary report. 

 Select Scenario Manager. 

 Select Summary. 

 Ensure the Scenario summary radio button is 
selected. 

 Select the result cells to display in the scenario 
summary report and click OK. 

5 Validating and Auditing 

5.1 Validating 

5.1.1 Set, edit validation criteria for data entry in a cell 
range like: whole number, decimal, list, date, time. 

 Select the column data for which to restrict data 
entry. 

 Select Data Validation in the Data Tools group in 
the Data tab. 

 Select the desired option from the Allow drop-down 
list in the Settings tab in the Data Validation dialog 
box. 

 Select the desired option from the Data drop-down 
list and set the desired limits. In the case of a list 
select the desired data source instead. 

 Select or deselect the Ignore Blank option, as 
desired. In the case of a list also select or deselect 
the In-cell dropdown option, as desired. 

 Click OK. 

 
5.1.2 Enter input message. 

 Select the column data for which to customize the 
message. 

 Select Data Validation in the Data Tools group in 
the Data tab. 

 To enter an input message select the Input 
Message tab in the Data Validation dialog box. 

 Type the desired title in the Title box. 

 Type the desired message in the Input message 
box  

 Click OK. 

5.1.2 Enter error alert. 

 Select the column data for which to customize the 
error message. 

 Select Data Validation in the Data Tools group in 
the Data tab. 

 To enter an error alert select the Error Alert tab in 
the Data Validation dialog box. 

 Select the desired style from the Style drop-down 
list. 

 Type the desired title in the Title box. 

 Type the desired error message in the Error 
message box.  

 Click OK. 

5.2 Auditing 

5.2.1 Trace precedent, dependent cells. Identify cells 
with missing dependents. 

 Precedents are cells that are referred to by a 
formula in another cell. 

 To view direct precedents, select the cell containing 
the formula. 

 Select Trace Precedents in the Formula Auditing 
group in the Formulas tab.  

 

 Dependents are cells that contain formulas that 
refer to other cells.  

 To view dependents, select the relevant cell. 

 Select Trace Dependents in the Formula Auditing 
group in the Formulas tab. 

 To view the next level of precedents or dependents, 
click Trace Precedents or Trace Dependents again. 

5.2.2 Display all formulas in a worksheet, rather than 
the resulting values.  

 Select Show Formulas  in the Formula 
Auditing group in the Formulas tab. 

5.2.3 Insert, edit, delete, show, hide comments/notes in 
a worksheet locally. 

 To insert a comment, select a cell, select New 
Comment on the Review tab and type the required 
text in the comment box.  

 To edit a comment, select the cell with the comment 
and select Edit Comment and type the required text. 

 To delete a comment, select the cell with the 
comment and select Delete Comment. 

 To show a comment, select the cell with the 
comment and select Show/Hide Comment

. 

 To hide a comment, select the cell with the 
comment and select Show/Hide Comment. 

 To show all comments in a worksheet, select Show 

All Comments . 
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 To hide all comments in a worksheet, select Show 
All Comments. 

5.2.3 Insert, edit, delete, show, hide comments/notes in 
a worksheet online. 

 To insert a comment, select a cell, select New 
Comment on the Review tab and type the required 
text in the comment box. Click Post to insert. 

 To edit a comment, select the cell with the comment 
and select Edit Comment and type the required text. 
Click Post when finished. 

 To delete a comment, select the cell with the 
comment and select Delete Comment. 

 To show comments in a worksheet online, select the 
Show Comments button. To hide comments also 
click the Show Comments button. 

6 Enhancing Productivity 

6.1 Naming Cells 

6.1.1 Name cell ranges. 

 Select the cell or range to name. 

 Click the Name Box on the formula bar. 

 Type the desired name and press ENTER.  

 Names can contain underscores however they must 
start with a letter, be unique, not match valid cell 
addresses, and not contain spaces or any other 
special characters. 

6.1.1 Delete names for cell ranges. 

 Select Name Manager in the Defined Names group 
in the Formulas tab. 

 Select the name to delete from the Name list box 
and click Delete. 

 Click OK. 

 Click Close.  

6.1.2 Use named cell ranges in a function. 

 Select the cell in which the result of the formula will 
appear. 

 Start typing the formula or function and type the 
desired name at the appropriate location in the 
formula and press ENTER. 

6.1.3 Activate the group mode. 

 Select the first worksheet to include in the group. 

 Hold down the SHIFT key and select the final 
worksheet to be included in the group. 

 Holding down the Ctrl key enables selecting non-
contiguous work sheets for grouping. 

6.1.3 Deactivate the group mode. 

 Hold down the SHIFT or Ctrl key and select the first 
worksheet of the group. 

6.2 Paste Special 

6.2.1 Use paste special options: add, subtract, multiply 
or divide. 

 Select the cell contents to be added, subtracted, 
multiplied or divided.  

 Select Copy from the Clipboard group on the Home 
tab. 

 Select the cell or cells to which the paste will be 
applied. 

 Select Paste from the Clipboard group on the Home 
tab. 

 Select Paste Special. 

 Under Operation select the operation to carry out: 
add, subtract, multiply or divide. 

 Click OK. 

6.2.2 Use paste special options: values /numbers. 

 Formulas can be pasted as values/numbers. Select 
the cells to paste as values. 

 Select Copy in the Clipboard group on the Home 
tab. 

 Click the Paste arrow in the Clipboard group of the 
Home tab and select Paste Special. 

 Select Values in the Paste Special dialog. 

 Click OK. 

6.2.2 Use paste special options: transpose. 

 Transpose can be used to switch data from columns 
to rows, or vice versa. Select a column to transpose. 

 Select Copy in the Clipboard group on the Home 
tab. 

 Select a destination cell. 

 Click the Paste arrow in the Clipboard group of the 
Home tab and select Paste Special. 

 Select Transpose in the Paste Special dialog box. 

 Click OK. 

6.3 Linking, Embedding and Importing 

6.3.1 Insert a hyperlink. 

 Select the cell or object to link. 

 Select Hyperlink in the Links group on the Insert tab. 

 Select Existing File or Web Page. 

 Navigate to and select the file to link to or enter the 
web address. 

 Click OK. 

6.3.1 Edit a hyperlink. 

 Right-click the hyperlink to edit. 

 Select Edit Hyperlink. 

 Make the desired changes and click OK. 

6.3.1 Remove a hyperlink. 

 Right-click the hyperlink to delete. 

 Select Remove Hyperlink. 

6.3.2 Link data within a spreadsheet. 

 Select the source data. 

 Select Copy from the Clipboard group on the Home 
tab. 

 Select Paste from the Clipboard group on the Home 
tab. 

 Select the destination cell. 

 In the Clipboard group select the Paste button arrow 
and select Paste Special. 

 In the Paste Special window select Paste Link. 

6.3.2 Link data between spreadsheets. 

 Select the source data. 

 Select Copy from the Clipboard group on the Home 
tab. 

 Switch to the destination spreadsheet and select the 
destination cell. 

 In the Clipboard group select the Paste button arrow 
and select Paste Special. 

 In the Paste Special window select Paste Link. 

6.3.2 Link data between applications. 

 Select the source data and select Copy from the 
Clipboard group on the Home tab. 

 Switch to the destination application, for example 
Microsoft Word, and select the destination. 

 Select the Paste button arrow in the Clipboard 
group and select Paste Special.  

 In the Paste Special window choose Microsoft 
Office Word Worksheet Object. 

 Click Paste link and click OK. 

6.3.3 Update a link, break a link. 

 Select any cell in the worksheet and select Edit 
Links in the Connection group in the Data tab. 

 Click Update Values to update a link or click Break 
Link to break a link. 

 Select Break Link. 

6.3.4 Import delimited data from a text file. 

 Select From Text in the Get External Data group in 
the Data tab. 

 Navigate to the location of the file to import. 

 Select Import. 

 In the Text Import Wizard dialog box specify the 
data header. 

 Select Next. 

 Select the delimiter used in the text file. 

 Select Next. 

 Select the column to format or skip in the Data 
preview pane. 

 Under Column data format, select the desired 
format option and select Finish. 

 In the Import Data dialog box select the location 
where you want the imported data to appear and 
click OK. 

6.4 Automation 

6.4.1 Record a simple macro like: change page setup, 
apply a custom number format, apply autoformats 
to a cell range, insert fields in worksheet header, 
footer. 

 Select Macros drop-down arrow in the Macros 
group in the View tab. 

 
 Type the desired macro name in the Macro name 

box in the Record Macro dialog box. 

 Type the desired shortcut key character in the 
Shortcut key box, if desired. 

 Select the Store macro in list and select the desired 
location in which to store the macro. 

 Select the Description box and type the desired 
macro description. 

 Click OK. 

 Perform the steps in the procedure being 
automated. 

 Click the Stop Recording button in the Code group 
to stop recording the macro steps. 

6.4.2 Run a macro. 

 Select Macros in the Macros group in the View tab. 

 Select the macro to run in the Macro dialog box. 

 Click Run. 

6.4.3 Assign a macro to a custom button. 

 Select the Customize Quick Access Toolbar button 
to the right of the Quick Access Toolbar. 

 Select More Commands. 

 Select Macros from the Choose commands from 
drop-down list. 

 Select the desired macro. 

 Select Add. 

 Click OK. 

7 Collaborative Editing 

7.1 Reviewing and Security 

7.1.1 Compare and merge spreadsheets. 

 If necessary, add the Compare and Merge 
Workbooks button to the Quick Access Toolbar. 

 Select the Compare and Merge Workbooks button 
on the Quick Access Toolbar. 

 Select the workbook to merge in the Select Files to 
Merge Into Current Workbook dialog box. 

 To merge additional workbooks, hold Ctrl and select 
the other workbooks you want to merge. 

 Click OK. 

7.1.2 Add password protection for a spreadsheet: to 
open, to modify. 

 Press the function key F12. 

 Select Tools. 

 Select General Options. 

 Type the desired password in the Password to open 
or Password to modify box as appropriate.  

 Click OK. 

 Type the password again in the Confirm Password 
dialog box. 

 Click OK. 

 Click Save. 

 Click Yes. 

7.1.2 Remove password protection for a spreadsheet: to 
open, to modify. 

 Press the function key F12, select Tools and select 
General Options. 

 Press the Delete key to remove the current 
password and click OK. 

 Click Save. 

 Click Yes. 

7.1.3 Protect cells with a password. 

 On the Review tab, in the Changes group, click 
Unprotect Sheet if necessary. 

 Click the Select All button to select the whole 
worksheet. 

 On the Home tab, click the Format Settings button 
in the Font group. 

 On the Protection tab, clear the Locked box and 
click OK. 

 Select the cells to be locked. 

 Bring up the Format Cells dialog box. 

 On the Protection tab, select the Locked box and 
click OK. 

 On the Review tab, in the Changes group, click 
Protect Sheet. 

 Select the appropriate options in the Allow all users 
of this worksheet to list. 

 In the Password to unprotect sheet box, enter a 
password for the sheet.  

 Click OK and retype the password to confirm. 

7.1.3 Unprotect cells with a password. 

 Select the cells to unlock. 

 Right-click any of the selected cells and click Format 
Cells. 

 Select the Protection tab. 

 Uncheck the Locked option and click OK. 

 Protect the worksheet with a password as desired. 

7.1.3 Protect a worksheet with a password. 

 Select Protect Sheet in the Changes group in the 
Review tab. 

 Type a password in the Protect Sheet dialog box 
and click OK.  

 Type the password again in the Confirm Password 
dialog box. 

 Click OK. 

7.1.3 Unprotect a worksheet with a password. 

 Select Unprotect Sheet in the Changes group in the 
Review tab. 

 Type the required password in the Protect Sheet 
dialog box.  

 Click OK. 

7.1.4 Hide formulas. 

 Click the Select All button in the upper left-hand 
corner of the worksheet. 

 Right-click any cell in the worksheet, and select 
Format Cells. 

 Select the Protection tab, and clear the Locked 
checkbox and click OK. 

 Select the range of cells with formulas to hide. 

 Right-click the selected cells. 

 Select Format Cells. 

 Click the Protection tab. 

 Check the Locked and the Hidden checkboxes and 
click OK. 

 Select the Review tab and click Protect Sheet and 
make sure the Protect worksheet and contents of 
locked cells check box is selected. 

 Enter a password if desired and click Ok. 

7.1.4 Unhide formulas. 

 Click Unprotect Sheet in the Changes group in the 
Review tab. 

 Select the range of cells with formulas to unhide. 

 Right-click the range of cells. 

 Click Format Cells. 

 On the Protection tab, clear the Hidden check box 
and click OK. 
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