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Abstract - All papers must include an abstract and a set of index terms.  The Abstract and Index Terms text must be 10 point Times New Roman, fully justified and contained within one paragraph.  Begin the Abstract with the word Abstract - in Times New Roman italic.  The entire Abstract should be in bold.  Do not indent.  Use a standard dash after the word “Abstract.”  Do not cite references or use abbreviations in the abstract.  It should be approximately 200 - 275 words. 

Index Terms - About four, placed in alphabetical order, key words or phrases that are separated by commas (e.g., Camera-ready, FIE format, Preparation of papers, Two-column format).  Italic for the label “Index Terms”; otherwise, regular font.
Page Layout
These instructions serve as a template for Microsoft Word (Office 2013 used), and give you the basic guidelines for preparing camera-ready papers. Please follow the instructions provided in these guidelines carefully to ensure legibility and uniformity.  The guidelines are designed to reduce the amount of white space and maximize the amount of text that can be placed on one page.  Please do not use LaTex.  
Follow these instructions to help you use this template more easily.  When you use this file, select “Print Layout” from the “View” menu (View | Print Layout), which will allow you to see the two-column format. You may then type over sections by using the cut and paste commands listed under the Edit menu (Edit | Paste) into this document and/or by using the markup styles.  Finally, enable “Show” (paragraph mark icon) so you can see the various formatting features.  We suggest you use this document as your guide and simply cut and paste your text over the material in this document.  If you MUST use Google docs, focus on your content and when that’s set, cut and paste it into this template.
Overall Format Specifications
All papers must use the following layout: 

8 1/2” x 11” paper size
Portrait Orientation
Two-column format for the body of the document
Top margin: 0.75” 
Bottom margin: 1.0” 
Left and right margins: 0.75” 
Spacing between columns: 0.20” 
Column width: 3.4” 
Indents - first paragraph of section - none 
Indents - all other paragraphs - .25” 
Header and Footers 0.5 inches

Set all these values using the “FILE” Menu.  Select the Page Setup – Margins tab option and click on portrait orientation option.  The above margin dimensions can then be inserted into the Page Setup Window.  Now select the Paper tab and click on the paper size and select the letter paper size.  Next, select the Page Setup – Layout tab and set the Header and Footer to 0.5 inches.  To set the column width, click anywhere in the document within the two column format, then Select the Columns for the Format menu.  Click on the Equal Column Width and set the spacing.  Make sure you also apply these changes to “This Section.”
When formatting your document, make consistent use of punctuation marks and spelling.  Either American or British formatting is acceptable, but it must be consistent, not a mix.  For example,
Putting all commas and periods either inside (American) or outside (British) of quotation marks
Use of single/double quotes, e.g. 'service center' (British) rather than “service center” (American).
Spellings such as grey and disc (British) vs. gray and disk (American).
Paper Title and Author Data
The title and author data is in a one-column format, while the rest of the paper is in a two-column format. To accomplish this, a continuous section break is used.  There are two ways to setup this format: 1) Use this template as a guide or 2) make your own.  If you wish to make your own, it is suggested that you open a new document and begin by inserting the title and author information in the standard one-column format.  Please adhere to the following style guidelines:
Paper title: This information should be placed at the top of the first page in 24 point, Times New Roman in Title case, and centered.  This style is defined under the style menu of this document as “TITLE.”  It is NOT bold.
Insert a 11 point blank line between the Title and the Author listing.  
Author listing: 11 point, Times New Roman, centered.  This style is defined under the style menu of this document as “Author.” Include only the author names in the author listing.  Use the full first name for the authors.  If an author is submitting more than one paper please provide the same name on both papers. Be consistent as the name you provide on the paper will be what is used to create the author index for the proceedings.
Author Affiliation: 10 point, Times New Roman, centered under the author name.  This style is defined under the style menu of this document as “Affiliations.”  List the institution and email address. If the email address becomes a live link, you must disable it. (If the email address turns blue, that means the hyperlink is active. To remove: right click on the address and select Edit Hyperlink and then Remove Link.)  There are 3 basic types of setups possible: One author, multiple authors from the same institution, and multiple authors from multiple institutions.  If the paper has one author use the affiliation layout as shown at the top of this document where all the author information is listed under the paper title.  For multiple authors, from the same institution, list the common university, then list the email addresses at the end in the same order as the authors appear in the Author Listing.  ONLY the last email id should have the address extenstion (e.g., @virginia.edu). For multiple authors from multiple institutions list the author names under the title, then list the author emails under their names.  Additional information for multiple authors can be added to the Author Information section at the end of the paper.
Have two 10 point blank lines between the title portion of the paper and the paper’s body.
Paper Body Format
I. Column Format Instructions
The title and author data is in one-column format, while the rest of the paper is in two-column format. To accomplish this, most word processors have a section break that is installed to separate the one and two-column format. For example, in Word, under the Insert menu select Breaks – Continuous.
After you enter the title and author information enter a few blank lines and then insert a Continuous section break.  Now you must define this section to be in two-column format.  To do this in Word, under the “Format” menu select “Columns.” This option will open the Columns window.  It has an input box for the number of columns. Enter 2 and then set the spacing to 0.2” and select equal column widths.  If you have the margin widths set correctly, the width of the column should display as 3.40”.  If it does not, go to the “File” menu and select “Page Setup - Margins.” This will open the “Page Setup” window that will allow you to set the top and bottom margins to 1” and the right and left margins to 0.75.”  
II. Font and Spacing Instructions
Use the full justify option for your paragraphs, and use two-columns for all text. The two columns must always exhibit equal lengths and you should try to fill your last page as much as possible. To obtain such results, you are free to adjust the figure sizes provided this does not compromise their clarity. Use one line of space between text and section headings. Use one line of space between text and captions, equations, and tables. Use the spelling and grammar checkers.  Do not use the “hyphenation” feature in Word. Please use the following font and alignment instructions:
Text: Use the style “First Paragraph” for the first paragraph in each section, and “Text” for succeeding paragraphs in the section.  10 point, Times New Roman, full justified, single space, no blank lines or other space between the paragraphs. Indents - first paragraph of section - none; all other paragraphs - .25”.  Follow the examples shown in this document.  DO NOT USE SPACES TO INDENT YOUR PARAGRAPHS.  Times New Roman is not a proportional font.
Section Headings: 10 point, Times New Roman, bold, centered, use SMALL CAPS with paragraph spacing of 8 points above and 8 points below.  For example, “Page Layout” on page one of this document is a Section Heading (this style is defined under the style menu of this document as “Section Headings”).  To convert the text to small caps, click on Format, Font. This will open the “Font Window” where you can select the Small Cap option.  If a section heading is at the top of a column, set the “above” spacing in the paragraph window to 0 points.  See “Copyright” and “References” on p. 3.
Section Sub-headings: 10 point, Times New Roman, italic, left justified, with spacing of 6 points above and below.  For example, “Font and Spacing Instructions” on this page is a Section Sub Heading (this style is defined under the style menu of this document as “Subheading”).  For multiple levels of subheadings, use Ia and Iai, for example.
Bullets: 10 point, Times New Roman, left justify and indent the text 0.25.”  Insert a blank line after the bullet list but not before, follow the examples in this document (this style is defined under the style menu of this document as “Bullets”).
Figures, Tables, and Equations
All figures and tables must fit either one or two-column width, 3.4” or 7” wide respectively.  It is suggested that you use one-column figures and tables whenever possible.  If your table or figure will not fit into one column, then insert a continuous section break before and after the table or figure, as described above and define it as one-column.  To make the paper read easier, you may want to position any table or figure that requires the full width of the paper either at the bottom of the page or the top of a new page.
Do not abbreviate “Table” or “Figure.” Use Roman numerals FOR BOTH. Use the following format guidelines for figures and tables:
Figure and table headings: 10 point, Times New Roman UPPERCASE, centered. Place below the figure and above the Table (this style is defined under the style menu of this document as “Figure Heading”).  Use Roman numerals.
Leave one blank line above and below each Table or Figure. 
Figure and table captions: 8 point, Times New Roman, SMALL CAPS, centered.  Place below the figure or table headings (this style is defined under the style menu of this document as “Figure Caption”).  Make sure you use title case.
Table text: 8 point, Times New Roman, (this style is defined under the style menu of this document as “Table text”)

Table I and Figure I below illustrates proper Table and Figure formatting.  Avoid placing figures and tables before their first mention in the text.  IEEE has the following rules for inserting graphics as figures:
The manuscript’s graphics should have resolutions of 600 dpi for monochrome, 300 dpi for grayscale, and 300 dpi for color.
Graphics should be inserted into the manuscript file by clicking on “Insert – Photo – Picture From File.” This means you must save every graphics as a separate file.  Do not use cut and paste to insert graphics.
Do not link to a graphic.  When inserting figures or tables be sure you insert the figure and not just a link to the figure.  The best way to make sure you are doing this correctly is to save your paper, then open the file on a different machine and make sure all your figures are correct.  If you insert the link instead of the figure or table, a box with a big red x will appear in the location where the table or figure is supposed to be located.
DO NOT use text boxes for forcing in a table or figure that needs the full width of the paper.  
DO NOT use text boxes for captions.

TABLE I
Point Sizes and Type Styles
	Points 
	Type of Text
	Type Styles

	8
10
8
8
8
10
10
10
10
10
10
11
24
	Table text
Figure and Table Headings
Figure and Table Captions
Footnote
Reference list
Abstract
Index Terms
Section Titles
Main Text and Equations
Subheadings
Author email
Author name
Title 
	
UPPERCASE
SMALL CAPS


Bold

SMALL CAPS, BOLD 

Italic, Left justified


Title Case
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Figure I
Logo of the Institute for Electrical and Electronics Engineers

Number equations consecutively with equation numbers in parentheses flush with the right margin, as in (1).  This is best achieved by using a right tab.  DO NOT USE SPACES to position your equations.  

	2jk u/z  =  2u/x2 + k2 (n2 - 2) u 	(1)

Refer to “(1),” not “Eq. (1)” or “Equation (1),” except at the beginning of a sentence: “Equation (1) is….” 
Make sure you use only the “Symbol Font” for all your symbols, or embed all your different symbol fonts within the file when you save the document.
Headers and Footers
Authors do not add header and footer information.  The Publications Chair will add the standard IEEE headers and footers as part of preparing the papers for publication.
Paper Length Limit
ISEC has a hard limit of 8 pages per full paper, and 4 pages per WIP paper.  Papers cannot exceed this length.  Authors CANNOT alter margins, paragraph spacing, or font sizes to make longer papers fit this limit.  Papers longer than 8 pages will be returned to the authors for rewriting.  
Template Use
DO NOT ALTER THE TEMPLATE.  Authors who change margins and font sizes, do not use the requested figure and table title formats, do not use the requested reference format, or otherwise do not use the template will have their paper returned to them for correction.
Formatting reminders:  the first paragraph in a section or subsection is not indented; subsequent paragraphs are first line indented at .25”. Section headers have spacing of single with 8 pt before and after.  Subsection headers have spacing of single with 6 pt before and after.  Don’t have spaces between paragraphs.
Other formatting issues that will result in your paper being sent back to you to re-edit include having tables breaking over columns, (sub) headings being separated from the related text over column or page breaks, the use of hard returns (the enter key) to force a column or page break (use Insert, Break, then either Page or Column).
Acknowledgment
The preferred spelling of the word “acknowledgment” in American English is without an “e” after the “g.” Use the singular heading even if you have many acknowledgments.  Please put the sponsor acknowledgments in this section.  Do not use a footnote on the first page.
IEEE Standards:  No  Live Links and Use Embedded Fonts
Do not have live links (URLs) in your paper.  Remove the link (right click, edit hyperlink, remove link) and then the http:\\or https:\\ term.  All fonts must be embedded.  Embedding typically occurs during the creation of a PDF.  IEEE requires PDF version 1.7.
Copyright Form
ISEC uses the IEEE electronic copyright form.  EDAS will provide a link to the form when you upload your final paper.  You MUST sign the copyright over to IEEE to have your paper included in the proceedings.
You MUST receive any client approvals of your paper as soon as possible to avoid proprietary/IP issues that could prevent your paper from being presented at ISEC.
Present to Publish
You MUST present your paper at ISEC for it to be included in the proceedings submitted for archival in IEEE Xplore.  You cannot have a non-author present your paper.
In Text References
All material from any research resource must be accompanied by a bracketed in-text reference.  This reference must correspond to its end-text full bibliographic information in the References section.  Failure to properly reference all resource material used in a paper leaves the paper’s author open to charges of plagiarism.
Follow these specifications for in-text references:
· Bracket all in-text references: for example, [1].
· In text references must be numbered sequentially in the text, beginning with [1] for the first reference.  In other words, the first source from which you quote, paraphrase or use information must be referenced in your paper as [1].  The next source from which your quote, paraphrase or use information must be [2].  If in later in your paper, you use information from the same source and same page as [1], then your in-text reference number will again be [1]. 
· Do not say “Ref. [3]” or “reference [3].” Simply use the bracketed number thusly:  [3].
· For material summarized from several sources, use the appropriate bracketed numbers, for example [3]-[5].
· Bracketed reference numbers should appear after the quotation marks on an in-text quote, but before the final punctuation of the quote.  For example, “Here’s the quote” [3].  Bracketed references for paraphrases or summaries should appear after the paraphrase or summary, but before the final punctuation of the sentence or passage.  For example, Here’s the paraphrased material [4].
References
Place references in a separate References section at the end of the paper.  Number the references sequentially by order of appearance, not alphabetically. List up to three authors’ names in a reference; replace the others by “et al.” 
Reference text: 8 point, Times New Roman, full justified, hanging .25”, no space between the references, tab between right bracket and the start of the reference
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[3]	Dweck, Carol S. 2006. Mindset:  The New Psychology of Success, New York:  Random House, Inc.
[4]	Kaplan, Avi and Maehr, Martin L. June 2007. “The Contributions and Prospects of Goal Orientation Theory.” Educational Psychology Review 19(2), pp. 141 – 184.
[5]	Dweck, Carol S.  “Messages That Motivate:  How Praise Molds Students’ Beliefs, Motivation, and Performance (In Surprising Ways).” In Aronson, Joshua (ed.), 2006, Improving Academic Achievement:  Impact of Psychological Factors on Education. New York:  Elsevier Science, pp. 37 – 60.
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