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Tujuan Pembelajaran 
 
 

Modul Tujuan Pembelajaran 
Modul 1 Siswa  akan  mengetahui penggunaan software pembuat  presentasi yaitu

PowerPoint  2007  disertai  dengan  pengenalan  tampilan  dengan  perintah
membuka, menutup dan menyimpan file PowerPoint 2007. 

Modul 2 Siswa dapat mengenal cara memulai membuat presentasi dengan
PowerPoint 2007 dengan membuat presentasi sederhana dan mengenalkan
perintah dasar dalam membuat presentasi. 

Modul 3 Siswa akan mengetahui lebih jauh mengenai beberapa tampilan yang ada di
PowerPoint  2007  sehingga  terbiasa  bekerja  dengan  berbagai  lingkungan
tampilan   yang   akan   berguna   meningkatkan   keahlian   dalam   membuat
presentasi. 

Modul 4 Siswa  akan  mengetahui penggunaan layout dan themes  dan  bisa  memilih
berbagai pilihan themes dan menggunakan layout untuk presentasinya. 

Modul 5 Siswa  mengetahui cara memasukkan tabel, grafik dan diagram. Komponen
ini   berguna   untuk   menambahkan   informasi   yang   berhubungan   dengan
bahan presentasi sehingga lebih akurat. 

Modul 6 Siswa akan memahami pengelolaan gambar, clip art dan shapes yang akan
sering digunakan dalam bekerja dengan presentasi. 

Modul 7 Siswa  akan  memahami cara menambah animasi, sound  dan  movies yang
berguna untuk mempercantik bahan presentasi yang mereka kerjakan. 

Modul 8 Siswa  akan  lebih memahami untuk menambahkan text  box  dan  wordart
yang menjadi komponen yang memperindah bahan presentasi mereka. 
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Modul 1. Pengenalan PowerPoint 2007 
 
 
Materi Langkah Detailnya 
Menjalankan 
Microsoft   PowerPoint 
2007 

1.   Cara  1  :  Klik  tombol  Start  >  All  Program  >  Microsoft  Office  > 
Microsoft Office Word 2007. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2.   Cara 2 : Klik tombol Start > Run > ketikkan “powerpoint” > Enter. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Materi Langkah Detailnya 
Pengenalan 
Interface/Tampilan 
Microsoft   PowerPoint 
2007 

1.   Pada windows Microsoft Power Point 2007 yang muncul,   terdapat 
beberapa tampilan sebagai berikut (tunjukan dengan   mouse anda 
masing–masing komponen berikut) : 
- Office Button 
- Quick Access Toolbar 
- Title Bar 
- Tabmenu Ribbon 
- Ribbon 
- Status Bar 
- Horizontal Scroll Bar 
- Vertical Scroll Bar 
- Slide Area 
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Materi Langkah Detailnya 

 
Mengaktifkan Menu‐ 
Menu    Pada Power 
Point 2007 

1.  Untuk  mengaktifkan  Menu  Home,  coba  anda  klik  tab  Menu  Home 
pada  tab  menu  atau  tekan  Alt+H,  perhatikan  ribbon  menu  yang 
tampil. 

 
 
 
 
 
 
 
 
 
 
2. Untuk mengaktifkan Menu Insert,  coba anda klik Menu Insert   pada 

tab menu atau tekan Alt+N, perhatikan ribbon menu yang tampil. 
 
 
 
 
 
 
 
 
 
 
3. Untuk mengaktifkan Menu Design,  coba anda klik  tab Menu  Design 

pada  tab  menu  atau  tekan  Alt+G,  perhatikan  ribbon  menu  yang 
tampil. 
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4.  Untuk  mengaktifkan  Menu  Animations,    coba  anda  klik  tab  Menu 
Animations  pada  tab  menu  atau  tekan  Alt+A,  perhatikan  ribbon 
menu yang tampil. 

 

 
 
 
 
 
 
 
 
 

5.  Untuk  mengaktifkan  Menu  Slide  Show,    coba  anda  klik  tab  Menu 
Slide  Show  pada  tab  menu  atau  tekan  Alt+S,  perhatikan  ribbon 
menu yang tampil. 

 
 
 
 
 
 
 
 
 
 
 

6.  Untuk mengaktifkan Menu Review,  coba anda klik tab Menu Review 
pada  tab  menu  atau  tekan  Alt+R,  perhatikan  ribbon  menu  yang 
tampil. 

 
 
 
 
 
 
 
 
 
 

7.  Untuk  mengaktifkan  Menu  View, coba  anda  klik  tab  Menu  View 
pada  tab  menu  atau  tekan  Alt+W,  perhatikan  ribbon  menu  yang 
tampil. 
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8.  Untuk  mengaktifkan  Menu  Developer,  coba  anda  klik  tab  Menu 
Developer pada tab menu atau tekan Alt+L, perhatikan ribbon menu 
yang tampil. 

 
 
 
 
 
 
 
 
 
 
 

9. Untuk mengaktifkan Menu Add‐Ins, coba anda klik tab Menu  Add‐Ins 
pada  tab  menu  atau  tekan  Alt+X,  perhatikan  ribbon  menu  yang 
tampil. 

 
 
 
 
 
 
 
 
 
 
 
 

Tip  :  Jika  mouse  anda  terdapat  tombol  scrollnya,  maka  anda  dapat 
berpindah  dari  satu  menu  ke  menu  lainnya  dengan  menggeser 
tombol scroll yang ada pada mouse anda. 

Tombol Scroll 
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Materi Langkah Detailnya 
Membuat 
Dokumen Baru 
Dalam Microsoft 
PowerPoint  2007 

1. Klik Office Button > New. 
2. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates > 

klik tombol Create. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Kemudian akan muncul jendela presentasi di layar monitor anda, jendela 

presentasi yang muncul ini adalah slide judul presentasi. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.   Pada Slide yang muncul ketikkan seperti gambar di bawah ini: 
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5.   Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title 
& Content 

 

 
 
 
 
 
 
 
 

6.   Kemudian akan bertambah slide ke‐2: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Ketikkan di Judul : Laporan Lab 1 
Untuk isi silahkan ketikkan: 
Pada kegiatan Lab 1 ini, diperlukan sumber air dan 5 ekor anak ikan lele. 
Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples. 

 

7.   Langkah selanjutnya menambah slide ke‐3 klik New Slide > Two Content 
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8.   Kemudian simpan hasil kerja anda, dengan mengklik Microsoft Office 
Button > Save atau tekan tombol Ctrl +S. Beri nama Laporan 
Laboratorium.pptx 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Materi Langkah Detailnya 
Menyimpan 
Dengan Nama Lain 
Pada Presentasi 

1.   Setelah  anda  simpan  hasil  kerja  anda,  anda  bisa  juga  menyimpannya 
dengan  nama  lain  ataupun  format  file  lainnya.  Caranya  Klik  Microsoft 
Office Button > Save As . 

 

 
 
 
 
 
 
 
 
 
 
 
 

a.   Jenis file ekstensi b. Dari Menu Microsoft Office Button 
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Beberapa tipe data yang bisa anda pilih: 
1.   .pptx : Untuk ekstensi PowerPoint 2007 
2.   .ppt : Untuk powerpoint 97‐2003 
3.   .pot : pemyimpanan template standar 
4.   .gif : penyimpanan dalam format gambar (gif) 

5.   .jpg : penyimpanan dalam format gambar (jpg) 
 
 
 
 

Materi Langkah Detailnya 
Menutup 
Presentasi 

1.   Untuk menutup hasil presentasi anda, klik tanda close (X) di pojok kanan 
atas.  Atau  bisa  juga  dengan  menekan  tombol  Quick  Access  Button  > 
Close. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 1 Ketikkanlah  dokumen  berikut  dan  setelah  selesai  simpan  dengan  nama 

“ Tugas Modul 1” . 
 

Slide 1. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 2. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 3. 
 
 
 
 
 
 
 
 
 
 
 
 

. 
Slide 4. 
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Modul 2. Memulai Sebuah Presentasi 
 
 

Materi Langkah Detailnya 
Membuat 
Dokumen Baru 
Dalam Microsoft 
PowerPoint  2007 

1. Klik Office Button > New. 
2. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates > 

klik tombol Create. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Kemudian akan muncul jendela presentasi di layar monitor anda, jendela 

presentasi yang muncul ini adalah slide judul presentasi. 
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4. Pada Slide yang muncul ketikkan seperti gambar di bawah ini: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title & 
Content 

 

 
 
 
 
 
 
 
 
 

6. Kemudian akan bertambah slide ke‐2: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Ketikkan di Judul : Laporan Lab 1 
Untuk isi silahkan ketikkan: 
Pada kegiatan Lab 1 ini, diperlukan sumber air dan 5 ekor anak ikan lele. 
Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples. 
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7. Langkah selanjutnya menambah slide ke‐3 klik New Slide > Two Content 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8.  Kemudian  simpan  hasil  kerja  anda,  dengan  mengklik  Microsoft  Office 
Button > Save atau tekan tombol Ctrl+S. Beri nama Laporan 
Laboratorium.pptx. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Materi Langkah Detailnya 
Menyimpan 
Dengan Nama Lain 
Pada Presentasi 

1.  Setelah  anda  simpan  hasil  kerja  anda,  anda  bisa  juga  menyimpannya 
dengan  nama  lain  ataupun  format  file  lainnya.  Caranya  Klik  Microsoft 
Office Button > Save As 

 
 
 
 
 
 
 
 
 
 
 
b.   Jenis file ekstensi b. Dari Menu Microsoft Office Button 
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Beberapa tipe data yang bisa anda pilih: 
6.   .pptx : Untuk ekstensi PowerPoint 2007 
7.   .ppt : Untuk powerpoint 97‐2003 
8.   .pot : pemyimpanan template standar 
9.   .gif : penyimpanan dalam format gambar (gif) 

10. .jpg : penyimpanan dalam format gambar (jpg) 
 
 
 
 
 
 

Materi Langkah Detailnya 
Memulai Sebuah 
Presentasi Dari 
Template 

1. Klik Office Button > New 
 
 
 
 
 
 
 
 
 
 
2.   Setelah terbuka Jendela “New Presentation”, pilih Installed Template > 

Classic Photo Album 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3.   Setelah itu secara otomatis akan membuka sebuah presentasi di layar 

monitor anda sebagai berikut: 
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Ini merupakan presentasi yang telah disediakan Microsoft PowerPoint 
2007 yang bisa anda gunakan sebagai dasar membuat presentasi. 

 

 
4. Klik bagian kiri ini, untuk berpindah antar slide. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Kemudian simpan hasil kerja anda dengan nama “latihan2.pptx” 
 

 
Materi Langkah Detailnya 
Menutup 
Presentasi 

1. Untuk menutup hasil presentasi anda, klik tanda close (X) di pojok kanan 
atas.  Atau  bisa  juga  dengan  menekan  tombol  Quick  Access  Button  > 
Close. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 2  

Tugas 
 

1.   Buatlah sebuah presentasi sederhana dengan pengaturan sebagai berikut: 
a.   Gunakan fasilitas presentasi baru yang masih kosong. 
b.   Buatlah 5 buah slide dengan isi sebagai berikut: 

Judul Slide 1 : Gerakan Pramuka 
 
 

Judul Slide 2 : Visi dan Misi Pramuka 
Isi Slide: 

VISI 

“Gerakan Pramuka sebagai wadah pilihan utama dan solusi handal masalah-masalah 
kaum muda". 

MISI 

1.   Mempramukakan kaum muda. 
2.   Membina anggota yang berjiwa dan berwatak Pramuka, berlandaskan iman dan 

taqwa (Imtaq) serta selalu mengikuti perkembangan ilmu pengetahuan dan teknologi 
(Iptek). 

3.   Membentuk kader bangsa patriot pembangunan yang memiliki jiwa bela negara. 
4.   Menggerakkan anggota dan organisasi Gerakan Pramuka agar peduli dan tanggap 

terhadap masalah-masalah kemasyarakatan. 
 

Judul Slide 3: Siaga 
Isi Slide: 
Siaga adalah sebutan bagi anggota Pramuka yang berumur 7-10 tahun. Disebut Pramuka 
Siaga karena sesuai dengan kiasan masa perjuangan bangsa Indonesia, yaitu ketika 
rakyat Indonesia meyiagakan dirinya untuk mencapai kemerdekaan dengan berdirinya 
Boedi Oetomo pada tahun 1908 sebagai tonggak awal perjuangan bangsa Indonesia. 

 
 

Judul Slide 4: Penggalang 
Isi Slide: 
Penggalang adalah sebuah tingkatan dalam pramuka setelah siaga. Biasanya anggota 
pramuka tingkat penggalang berusia dari 10-15 tahun. 

 
2.   Simpan dengan nama   “Tugas Modul 2.pptx”. 
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Modul 3. Mengatur Tampilan Kerja 
 
 

Materi Langkah Detailnya 
Pengenalan 
Beberapa 
Tampilan 

1. Buka file tugas 1.pptx di dokumen kerja anda. Office Button > Open. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2.   Kita akan belajar melihat beberapa tampilan view Presentasi, klik View. 
 
 
 
 
 
 
 
 
3.   Kemudian klik Slide Sorter, akan menampilkan semua slide yang 

dipresentasi anda. 
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4.   Kemudian klik “Notes Page”, akan muncul tampilan dalam bentuk notes 
yang berguna menambah catatan di setiap presentasi anda. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Selain menggunakan cara di atas, anda bisa juga menggunakan tampilan di 
layar  presentasi  di  kanan  bawah,  klik  Ikon  normal,  slide  sorter  dan  slide 
show. Dibagian kanan untuk memperbesar dan memperkecil tampilan slide 
sendiri. 

 
 
 
 
 
 
 
 
 
 
 

Materi Langkah Detailnya 
Bekerja dengan 
Tampilan Area 

Outline 

1.   Buka kembali file kerja anda, kemudian ke tampilan normal, dan klik 
“Outline”. 
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2.   Pada Tampilan menu outline ini anda, bisa mengedit secara langsung isi 
presentasi  jika  anda  inginkan.  Klik  slide  di  bagian  outline,  lalu  ganti 
teksnya. Ataupun secara mudah anda bisa menambah dan menghapus 
slide. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Materi Langkah Detailnya 
Bekerja Dengan 
Slide 

1.   Sekarang klik bagian “Slides”, tambahkan sebuah slide di antara slide 2 
dan 3 dengan mengklik kanan di antara slide. Lalu klik New Slide. 
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2.   Kemudian ketikkan isi slide baru dengan isi sebagai berikut: 
 

 
 

3.   Kemudian  hapus  slide  ke  Menghapus  Slide  ke‐5,  caranya  klik  kanan  di 
slide ke‐5 lalu pilih Delete Slide. 
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4.   Kemudian   slide   ke‐5   akan   terhapus,   jika   anda   ingin   membatalkan 
perintah penghapusan tadi klik Ctrl+ Z (undo) dan slide akan kembali lagi. 

 

 
 
 
 

Materi Langkah Detailnya 
Bekerja dengan 
Tampilan  Slide 
Sorter 

1.   Klik View > Slide Sorter. Pindahkan slide 3 ke slide 5 dengan cara klik 
slide 3, lalu tekan Ctrl + X (atau pada ribbon Home dalam group 
Clipboard, klik cut). 

 
 
 
 
 
 
 
 
 
 
2.   Slide 3 akan terhapus lalu klik di setelah slide 4, klik kanan lalu pilih 

Paste. 
 
 
 
 
 
 
 
 
 
 
3.   Kemudian kita akan memperbanyak slide yakni slide 4 akan kita copy. 

Caranya adalah klik slide 4, lalu klik kanan pilih Copy, kemudian klik di 
luar slide 5 lalu klik kanan dan klik Paste. 
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Materi Langkah Detailnya 
Bekerja Dengan 
Tampilan Notes 
Pages 

1. Buka kembali file “Projek Modul 1”. 
2. Klik tab menu View > Notes Pages. 
3. Pada bagian Notes ketikkan Projek Modul 1. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.   Setelah   selesai   klik   kembali   ikon   menu   View   >   Normal.   Perhatikan 
perbedaanya. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 3 Ketikkan   dokumen   presentasi   ini,   kemudian   setelah   selesai   simpan 

dengan nama “ Tugas Modul 3”. 
 
 

Slide 1. 
 
 
 
 
 
 
 
 
 
 
 

Slide 2. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 3. 
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Slide 4. 
 

 
 

Slide 5. 

 
 

Slide 6. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 7. 
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Slide 8. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 9. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 10. 
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Modul 4. Mengatur Layout dan Themes 
 
 

Materi Langkah Detailnya 
Memilih Dan 
Mengganti Layout/ 
Tampilan Slide 

1. Buka kembali file presentasi “Projek Modul 3”. 
2. Aktifkan Slide 1. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3.   Klik   tab   menu   Home   >   Layout   >   Title   and   Content,   perhatikan 

perubahannya. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Coba anda   terpakan untuk layout yang lainnya untuk slide yang lain 
sesuai yang anda inginkan. 

Materi Langkah Detailnya 
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Menggunakan 
Themes Slide 

1. Masih menggunakan file presentasi “Projek Modul 3”. 
2. Aktifkan slide yang akan diterapkan Themesnya. 
3. Klik tab menu Design, kemudian klik ikon menu More Themes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4.  Pada  kotak  dialog  themes  yang  muncul,  pilih  jenis  themes  misalnya 

Opulent. Coba anda perhatikan perubahannya. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5.  Coba  anda  terapkan  untuk  jenis  themes  yang  lainnya,  kemudian 

setelah selesai, coba anda simpan kembali file anda (Ctrl+S). 
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Materi Langkah Detailnya 

Menggunakan 
Themes Multiple 
Themes   Dalam   Satu 
Presentasi 

1. Masih menggunakan file presentasi “Projek Modul 3”. 
2. Aktifkan slide 2. 
3. Klik tab menu Design, kemudian klik ikon menu More Themes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Klik kanan pada jenis Themes Oriel > Apply to Selected Slides. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Kemudian klik slide 3. 
6. Klik   kanan   pada   jenis   Themes   Flow   >   Apply   to   Selected   Slides. 

Perhatikan perubahan pada slid persentasi anda. 
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7.   Coba   anda   terapkan   masing‐masing   slide   dengan   themes   yang 
berbeda. 

 
 

Materi Langkah Detailnya 

Mengedit Format 
Theme 

1. Masih menggunakan file presentasi “Projek Modul 3”. 
2. Aktifkan slide 3. 
3. Klik tab menu Design > Colours > Slostice. Lihat perubahannya. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4.  Klik  ikon  menu  Font  >  Rockwell,  perhatikan  perubahan  huruf  pada 

slide 3. 
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5. Klik ikon menu Background Style > Format Background. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6.  Pada  kotak  dialog  yang  muncul,  pilih  Gradien  Fill,  kemudian  pada 
bagian Preset Colors, pilih jenis warna Wheat. Perhatikan perubahan 
yang ada pada slide 3 tersebut. 
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7. Coba anda ganti background style untuk slide yang lainnya. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 4 Ketikkan   dokumen   presentasi   ini,   kemudian   setelah   selesai   aturlah 

designnya menggunakan themes yang ada. Setelah selesai  simpan dengan 
nama “ Tugas Modul 4”. 

 

 
Slide 1. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 2. 
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Slide 3. 
 

 
 

Slide 4. 
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Slide 5. 
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Modul 5. Menambah Tabel, Grafik dan Diagram 
 
 
Materi Langkah Detailnya 
Menambahkan 
Tabel Dalam 
Presentasi 

1. Buka kembali file presentasi “Tugas Modul 3”. 
2. Klik ikon menu Home > New Slide > Blank. 
3. Klik tab menu Insert > Table > Insert Table. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Pada kotak dialog yang muncul, isikan Number of columns: 3, Number of 

rows : 9, kemudian klik tombol OK. 
 
 
 
 
 
 
 
 
 
 
 
 
5. Kemudian pada tabel, ketikkan isi tabelnya sebagai berikut : 
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6. Pilih baris pertama dari tabel, kemudian klik tab menu  Layout > Merge 
Cells. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.   Kemudian   ketikkanlah   “TABEL   DISTRIBUSI   PERAWATAN   ANGGREK”, 
kemudian klik ikon  Font Size : 28, klik ikon Paragraph Aligment : Center. 
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Materi Langkah Detailnya 
Mengatur Format 
Tabel  Dalam 
Presentasi 

1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”. 
2. Aktifkan Tabel Distribusi Perawatan Anggrek. 
3. Klik tab menu Design > Table Style. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Pilih jenis style tabelnya Themed Style 1. 
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5.  Perhatikan  perubahan  Style  tabelnya.  Coba  anda  ganti  sesuai  dengan 
selera anda. 

 
 

 
 
 
 
Materi Langkah Detailnya 
Menambahkan 
Grafik Dalam 
Presentasi 

1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”. 
2. Klik tab menu Home > New Slide > Blank. 

 



Copyright © 2008 Webmedia Training Center 

Page | 41 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Maka akan mucul slide yang baru. Klik tab menu Insert > Chart. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Pada kotak dialog Insert Chart, pilih Column kemudian klik tombol OK. 
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5. Kemudian ketikkanlah datanya sebagai berikut. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6.  Setelah  selesai  klik  tombol  Close  pada  pojok  kanan  atas  windows.  Dan 
perhatikan hasilnya. 
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7.   Kemudian  aktifkan  grafik  anda,  klik  tab  menu  Layout  >  Chart  Title  > 
Above Chart. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Kemudian ketikkan “Grafik Distribusi Perawatan Anggrek”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. Kemudian klik ikon menu Axis Titles > Primary Horizontal Axis Title > Title 
Below Axis. 
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10.  Kemudian  ketikkan  “Jenis  Perawatan”,  kemudian  coba  anda  lakukan 
untuk  Vertical  Axis  Title  dengan  isi  teks  “Tingkat  Perawatan”.  Jika 
telah selesai maka tampilannya adalah sebagai berikut. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

11. Setelah selesai simpan kembali presentasi anda (Ctrl+S). 
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Materi Langkah Detailnya 
Menambah 
Diagram Dalam 
Presentasi 

1. Buka kembali file presentasi “Tugas Modul 3”. 
2. Klik ikon menu Home > New Slide > Blank. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Kemudian klik tab menu Insert > SmartArt. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Pada kotak dialog SmartArt Graphic, pilih Cycle > Basic Radial, kemudian 
klik tombol OK. 
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5. Aktifkan salah satu shape lingkarannya, kemudian klik tab menu Design > 
Add Shape Before. Perhatikan hasilnya. 

 
 

 
 
 

6.  Coba  anda  tambahkan  2  shape  lagi,  sehingga  tampilannya  sebagai 
berikut. 
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7. Kemudian ketikkanlah isi dari diagramnya sebagai berikut. 
 
 

 
 
 
 
Materi Langkah Detailnya 
Mengatur Format 
Diagram  Dalam 
Presentasi 

1. Aktifkan diagram yang telah kita buat. 
2. Klik tab menu Design > klik tombol More SmartArt Style. 
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3. Kemudian pada kotak dialog yang muncul, pilih Cartoon. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Perhatikan perubahannya. Coba anda ganti stylenya sesuai dengan yang 
anda inginkan. Kemudian simpan kembali file anda (Ctrl+S). 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 5 Buatlah  Dokumen  Presentasi  dengan  tampilan  seperti  di  bawah  ini. 

Setelah selesai simpan dengan nama “Tugas Modul 5”. 
 

 
Slide 1. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 2. 
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Slide 3. 
 
 

 
 
 

Slide 4. 
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Slide 5. 
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Modul 6. Menambah Gambar, Clip Art Dan Shapes 
 
 

Materi Langkah Detailnya 
Menambah Gambar 
Dalam  Slide 
Presentasi 

1. Buka kembali file “Tugas Modul 1”. 
2. Aktifkan slide 1, ganti layout menjadi Two Content. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Kemudian letakkan kursor pada text box yang masih kosong, klik tab 

menu Insert > Picture. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.  Pilih  gambar  pada  folder  Sample  Picture,  kemudian  pilih  Water  Fall, 
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kemudian klik tombol Insert. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5.  Perhatikan  slide  anda  sekarang.  Kemudian  aktifkan  gambar  yang 
barusan   anda   masukkan,   klik   tab   menu   Format   >   Picture   Style 
>Reflected Rounded Rectangle. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Anda tambahkan gambar pada slide 2 dengan posisi gambar sebelah 
kiri (ganti layoutnya terlebih dahulu). Setelah selesai simpan kembali 
dokumen presentasi anda. 



Copyright © 2008 Webmedia Training Center 

Page | 54

 

 

Materi Langkah Detailnya 
Menambah ClipArt 
Dalam Slide 
Persentasi 

1. Buka kembali file “Tugas Modul 1”. 
2. Aktifkan slide 3, kemudian ganti layoutnya menjadi Comparison. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Letakkan  kursor  pada  textbox  sebelah  kanan  yang  masih  kosong, 
kemudian klik tab menu Insert > Clip Art. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Pada kotak dialog yang muncul, klik tombol Go, kemudian klik dua kali 

pada  gambar  Menara.  Perhatikan  sekarang  gambar  clip  art  Menara 
telah ditambahkan ke dalam slide kita. 
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5. Kemudian aktifkan gambarnya, klik tab menu Format > Picture Shape > 
Flowchart Standart Data, 
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6. Coba anda perhatikan perubahan bentuk clip art kita. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.  Kemudian  aktifkan  gambar  clip  art  kembali,  klik  ikon  menu  Picture 
Effects > Preset > Preset 10. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Coba   anda   perhatikan   perubahannya.   Simpan   kembali   dokumen 
persentasi anda. 



Copyright © 2008 Webmedia Training Center 

Page | 57

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. Menggunakan slide layout yang sama, coba anda tambahkan clip art 
pada slide 4 di sebelah kiri, kemudian berikan efek sesuai selera anda. 

 
 
 
 
 

Materi Langkah Detailnya 
Menambahkan Objek 
Shape Dalam 
Dokumen Presentasi 

1. Masih menggunakan file “Tugas Modul 1”. 
2.  Tambahkan  satu  slide  yang  kosong  sesudah  slide  ke  4  (lihat  materi 

menambah slide sebelumnya). 
3. Klik tab menu Insert > Shape > Flowchart Multidocument. 
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4. Kemudian  tambahkanlah  shape‐shape  yang  lainnya  dan  berilah  efek 
shapenya  sehingga  tampilannya  sebagai  berikut  (lihat  cara  memberi 
efek pada materi sebelumnya). 

 
 

 
 
 

5. Setelah selesai simpan kembali dokumen prsentasi anda. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 6 Buatlah  Dokumen  Presentasi  dengan  tampilan  seperti  di  bawah  ini. 

Setelah selesai simpan dengan nama “Tugas Modul 6”. 
 

 
Slide 1. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 2. 
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Slide 3. 

 
 
 

Slide 4. 
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Slide 5. 
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Modul 7. Menambah Animasi, Sound dan Movies 
 
 

Materi Langkah Detailnya 
Menambah Animasi 
Dalam Presentasi 

1. Buka kembali file “Tugas Modul 1”. 
2.  Aktifkan  teks  “Tombol  Office”,  Klik  tab  menu  Animations  >  Custom 

Animation. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Pada kotak dialog yang muncul, klik ikon menu Add Effect > Entrance > 

Box. 
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4.  Kemudian  klik  kembali  ikon  menu  Add  Effect  >  Emphasis  >  Grow/ 
Shrink. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5.  Klik kembali ikon menu Add Effect > Motion Paths > Down. 
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6.  Klik kembali ikon menu Add Effect > Exit > Fly Out. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Kemudian tekan tombol F5, coba anda klik tombol mouse anda sekali, 
perhatikan animasi yang muncul, kemudian klik kembali mouse anda 
untuk melihat animasi yang lainnya. 

 

 
Materi Langkah Detailnya 
Mengatur  Animasi 
Dalam Presentasi 
Berjalan   Secara 
Otomatis 

1. Klik kembali teks ”Tombol office”  yang telah kita beri animasinya. 
2. Klik pada bagian Start ganti menjadi  After Previous. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Kemudian coba anda lakukan untuk efek menu yang lainnya. 
4. Kemudian  setelah  selesai  simpan  kebali  dokumen  anda,  kemudian 

tekan tombol F5,  Nah sekarang lihat perbedaan animasinya. 
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Materi Langkah Detailnya 
Mengatur 
Perpindahan Slide 
Berjalan Secara 
Otomatis 

1. Masih menggunakan file “Tugas Modul 1”. 
2. Klik tab menu Animation, kemudian hilangkan centang pada pilihan On 

Mouse Click dan centanglah pilihan Automaticaly After. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Kemudian tekan tombol F5 untuk menjalankan presentasi anda. Lihat 

perubahannya,   sekarang   perpindahan   slide   telah   berjalan   secara 
otomatis. 

 

 
Materi Langkah Detailnya 
Mengatur Efek 
Perpindahan Slide 

1. Masih menggunakan file “Tugas Modul 1”. 
2.  Klik  tab  menu  Animation  kemudian  klik  ikon  menu  More  Transition 

Efect. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3.  Kemudian pada  kotak dialog yang muncul, pilih  NewFlash,  kemudian 
klik tombol Apply to All. 
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4. Kemudian tekan tombol Ctrl+S, dan jalankan presentasi anda dengan 
menekan  tombol  F5.  Perhatikan  perbedaan  efek  perpindahan  slide 
dengan sebelumnya. 

 
Materi Langkah Detailnya 
Menambah  File Video 
Ke Dalam Slide 

1. Buka kembali file “Tugas Modul 1”. 
2. Aktifkan slide 5, kemudian klik tab menu Insert > Movie > Movie from 

Clip Organize. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3.  Pada  kotak  dialog  yang  muncul,  double  klik  file  video  yang  akan 

diambil, misalnya Businesses, gear, people. 
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4. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda 
dengan menekan tombol F5. 

 

 
Materi Langkah Detailnya 
Menambah File Sound 
Ke Dalam Slide 

1. Buka kembali file “Tugas Modul 1”. 
2. Aktifkan slide 5, kemudian klik tab menu Insert > Sound > Sound from 

Clip Organize. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3.  Pada  kotak  dialog  yang  muncul,  double  klik  file  sound  yang  akan 

diambil, misalnya Claps Cheers, kemudian pada kotak dialog navigasi 
yang muncul, klik tombol  Automatecally  agar  sound  berjalan  secara 
otomatis ketika presentasi dijalankan. 
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4. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda 
dengan menekan tombol F5. Perhatikan perbedaannya. 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 7 Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini, dan 

tambahkanlah  animasi  untuk  masing‐masing  slidenya.  Setelah  selesai 
simpan dengan nama “Tugas Modul 7”. 

 

 
Slide 1. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 2. 
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Slide 3. 

 
 
 

Slide 4. 
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Slide 5. 
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Modul 8. Menyisipkan Text Box, Word Art 
 
 

Materi Langkah Detailnya 
Menyisipkan Text Box 1. Buka kembali file “Tugas Modul 1”. 

2. Aktifkan slide 5, kemudian klik tab menu Home > New Slide > Blank. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Kemudian klik tab menu Insert > Text Box. 
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4. Kemudian klik tahan tarik untuk menggambarkan text box sesuai yang 
kita  inginkan.  Kemudian  ketikkan  teks  di  dalam  text  box  tersebut 
“Contoh Penggunaan Text Box Pada Microsoft Power Point 2007”. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Materi Langkah Detailnya 
Memformat  Text  Box 
Dalam Slide 

1. Pastikan Text Box yang berusan kita buat masih dalam keadaan aktif. 
2. Klik tab menu Home > Font. Kemudian pada kotak tab ribbon font pilih 

jenis  huruf  Calibri,  font  size  24,  klik  tombol  (Bolt)  dan  klik  tombol  U 
(underline). Lihat perubahannya. 
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3.  Kemudian  klik  tombol  Resize  text  box  kanan  bawah,  dan  tahan  tarik 
sehingga lebar text box seperti di bawah ini. 

 
 
 
 
 
 
 
 
 
 
 
 
 

4. Sorot pada bagian Ribbon Paragraph, kemudian klik pada bagian ikon 
perataan paragraf Center (Ctrl+E). Perhatikan perubahannya. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Simpan Kembali dokumen presentasi anda (Ctrl+S). 
 
 
 

Materi Langkah Detailnya 
Menyisipkan  WordArt 
Ke Dalam Slide 

1. Aktifkan kembali slide 5 dari file “Tugas Modul 1”. 
2. Klik tab menu Insert > WordArt > Fill‐Accent1. 
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3.  Kemudian  ketikkan  “Penggunaan  WordArt”, sehingga  tampilannya 
seperti di bawah ini. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Kemudian aturlah posisinya sesuai dengan yang anda inginkan. 
 
 
 

Materi Langkah Detailnya 
Mengatur Format 
WordArt 

1. Aktifkan kebali WordArt yang telah kita buat. 
2. Klik tab menu Format > Text Effects > Transform > Inflate.  Kemudian 

perhatikanlah perubahannya. Anda juga dapat mengganti dengan efek 
teks yang lainnya. 
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3.  Kemudian,  klik  tab  menu  Format  >  Text  Effects  >  3‐D  Rotation  > 
Perpective   Relaxed.   Kemudian   perhatikanlah  perubahannya.   Anda 
juga dapat mengganti dengan efek teks yang lainnya. 
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4.  Kemudian,  klik  kembali  tab  menu  Format  >  Text  Effects  >  Text  Fill  > 
Picture. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5.  Kemudian  pada  kotak  dialog  yang  muncul  pilih  gambar  yang  akan 
digunakan untuk isi teks nya, misalnya Garden, kemudian klik tombol 
Insert. 
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6.   Sekarang   perhatikan   hasil   format   wordart   kita.   Anda   juga   dapat 
mengganti   dengan   efek   yang lain   sesuai   kebutuhan   anda   dan 
tambahkanlah   background   slidenya.   Tutup   dan   simpan   kembali 
dokumen presentasi anda jika telah selesai di format. 

 
 

 
 
 
 

Materi Langkah Detailnya 
Mencetak Dokumen 
Presentasi 

1. Masih menggunakan file “Tugas Modul 1”. 
2. Klik tombol Office Button > Print > Print Preview. 
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3.  Pada  kotak  dialog  Print  Preview,  pilih  pada  bagian  Print  What  > 
Handouts  (3  Slide  Per  Page),  untuk  mencetak  3  slide  dalam  satu 
lembar. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.   Nah coba anda klik kembali pada bagian Print What > Outline View. 
Perhatikan  perubahannya.  Gantilah  sesuai  dengan  kebutuhan  anda 
(untuk  latihan  supaya  sama  kita  gunakan Handouts  (3  Slide  Per 
Page). 
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5. Kemudian klik tombol Print (Ctrl+P). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6.  Pada  kotak  dialog  yang  muncul,    pada  bagian  Name  tentukan  jenis 
printer  yang  anda  gunakan,  Page  Range  pilih  All  untuk  mencetak 
semua  slide,  Number  of  Copies  isikan  1  untuk  mencetak  masing‐ 
masing  halaman  hanya  satu  lembar.  Setelah  selesai  klik  tombol  OK. 
Maka dokumen presentasi kita akan dicetak. 



Copyright © 2008 Webmedia Training Center 

Page | 81 
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Tugas Petunjuk Pengerjaan Tugas 
Tugas Modul 8 Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini, dan 

tambahkanlah  animasi  untuk  masing‐masing  slidenya  (gambar  dapat 
diganti  terserah  anda).  Setelah  selesai  simpan  dengan  nama  “Tugas 
Modul 8”. 

 

 
Slide 1. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slide 2. 
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Slide 3. 

 
 
 

Slide 4. 
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