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1 Presentation Planning 

1.1 Audience and Environment 

1.1.1 Understand how audience demography and 
knowledge of subject impacts on planning of a 
presentation.  

 When planning a presentation, tailor presentation 
content to suit the audience’s age, educational 
level, occupation, cultural background and level of 
understanding of the subject.  

1.1.2 Understand venue considerations like:  

 Lighting – Ensure that the lighting is appropriate for 
the speaker and the audience.  

 Room size – Ensure that the room size is 
appropriate for the audience size and that the 
audience can see the presenter and screen from all 
seats, including the last row, if the room is large. 

 Layout – Ensure that the audience can see the 
presenter and screen clearly. Move any hazards or 
obstacles and re-arrange seating if necessary.  

1.1.3 Understand technical presentation considerations 
like:  

 Video equipment – Digital Projector, Television 
Screens, DVD player. 

 Audio equipment – Speakers, Microphones, Wired 
and Wireless Headsets, Conference Phones. 

 Presentation accessories – Wireless Mouse, Laser 
Pointer, Whiteboard, Projector Screen, Wired or 
Wireless Internet. 

 Connectivity – HDMI, S-Video, USB, DVI.  

1.2 Design, Content and Layout 

1.2.1 Understand timing considerations like: 

 Tailor content to time available – Design 
presentations so that they are completed in the 
available time.  

 Allow appropriate time interval for each slide – Allow 
sufficient time for the audience to absorb the 
information on each slide.  

1.2.2 Understand that presentation dialogue is 
supported by graphical objects and text. 
Understand the importance of limiting the level of 
detail of graphical objects and text.  

 Use text and graphics effectively to support key 
points.  

 Limit the level of detail of graphical objects and text 
to keep the audience engaged.  

 Ensure text and graphics are easily visible and 
slides are not too cluttered.  

 Convey the main point of a slide in the slide title and 
limit text to three to four bullet points.  

1.2.3 Be aware of accessibility design considerations 
like: font size, alternative text, colours, contrast 
limiting animations and transitions.  

 Ensure that presentations are accessible. For 
example, increase the font size, use contrasting 
colours, use alternative text for images and videos, 
and reduce the number of animations/transitions.  

2 Slide Masters and Templates 

2.1 Slide Masters 

2.1.1 Insert a new slide master.  

 Click Slide Master in the Master Views group on the 
View tab. 
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 In the slide thumbnail pane, click where to insert the 
new slide master. 

 Click Insert Slide Master in the Edit Master group on 
the Slide Master tab to add a new slide master and 
format as required.  

2.1.1 Insert a new layout.  

 Click Slide Master in the Master Views group on the 
View tab. 

 In the slide thumbnail pane, click where to insert the 
new layout. 

 Select Insert Layout in the Edit Master group on the 
Slide Master tab and modify as required. 

2.1.2 Edit slide master layouts like: bulleted list format, 
background colour and fill effects, placeholder 
position, placeholder deletion, name.  

 Click Slide Master in the Master Views group on the 
View tab. 

 Select the slide master layout to edit. 

 To edit a bulleted list format, select the bulleted list, 
click the Bullets arrow in the Paragraph group in the 
Home tab, click Bullets and Numbering and apply 
the formatting as desired.  

 To edit background colour and fill effects, click 
Background Styles in the Background group on the 
Slide Master tab, select a background style or click 
Format Background and set fill effects and 
background colour as desired.  

 To change a placeholder’s position, drag and drop 
the placeholder to a new position.  

 To delete a placeholder, select it and press Delete. 

 To edit a name, click Rename in the Edit Master 
group. In the Layout name: field enter the 
appropriate name and click Rename. 

2.1.3 Apply a custom slide master to specified slides.  

 Select the specified slides, select Layout from the 
Slides group on the Home tab and select the 
relevant custom slide master layout to apply.  

 To apply a custom slide master to a new slide, 
select the New Slide drop-down arrow in the Slides 
group on the Home tab and select the relevant 
custom slide master layout to apply.  

2.2 Templates 

2.2.1 Create a new template. 

 Open a blank presentation. 

 Select the Slide Master in the Master Views group 
on the View tab. 

 Change the formatting and layouts on the slide 
master and other layouts as desired, for example 
change the theme, background styles, background 
colour and fill effects, placeholders and slide size. 

 On the File tab, select Save As and select Browse.  

 Select the location in which to save the template. 

 Type the name in the File name box. 

 In the Save as type list, choose PowerPoint 
Template (*.potx) and click Save. 

 To use a template for a new presentation, select 
New from the File tab, browse to the template 
location and select the desired template.  

2.2.1 Create a new theme. 

 Select Slide Master in the Master Views group on 
the View tab. 

 To set theme colours, select Colors from the 
Background group on the Slide Master tab, select 
Customize Colors, set the theme colours as 
desired, type a name and click Save.  

 To set theme fonts, select Fonts from the 
Background group on the Slide Master tab, select 
Customize Fonts, select the fonts to use, type a 
name and click Save. 

 Select Themes from the Edit Theme group and 
select Save Current Theme.  

 Modify the name and location as desired and click 
Save.  

2.2.2 Save a presentation as a template. 

 On the File tab, click Save As. 

 Under Save, click Browse.  

 In the Save As dialog box, select the location to 
save the file and type the name for the template in 
the File name box. 

 In the Save as type list, choose PowerPoint 
Template (*.potx) and click Save. 

2.2.2 Modify a template. 

 On the File tab, select Open, navigate to the 
template folder and select the template to be 
modified.  

 Make changes to the template as desired, for 
example, change themes, background colour and 
fonts.  

 Save the template. 

2.2.2 Modify a theme.   

 In Slide Master view, select Themes in the Edit 
Theme group and choose the theme to be modified.  

 Select the Fonts button, right-click on a custom font, 
select Edit, change the font as desired and click 
Save. 

 Select the Colors button, right-click on a custom 
colour, select Edit, change the colour as desired 
and click Save.  

 Select Themes in the Edit Theme group and select 
Save Current Theme.  

 Modify the name and location as desired and click 
Save.  

3 Graphical Objects 

3.1 Formatting Drawn Objects 

3.1.1 Apply background fill effects to a drawn object. 

 Select the drawn object. 

 Click the Format Shape button in the Shape Styles 
group, under the Drawing Tools Format tab. 

 Select the desired fill effect radio button: No fill, 
Solid fill, Gradient fill, Picture or texture fill or Pattern 
fill; and set as desired. 

 For example, to apply a gradient, select Gradient fill 
and select the desired options.  

3.1.2 Apply a transparency effect to a drawn object. 

 Select the drawn object. 

 Click the Format Shape button in the Shape Styles 
group, under the Drawing Tools Format tab. 

 Select Solid fill. 

 Drag the transparency slider left to decrease the 
transparency effect and right to increase the 
transparency effect. 

3.1.3 Apply a 3-D effect and settings to a drawn object.  

 Select the drawn object. 

 Click the Format Shape button in the Shape Styles 
group, under the Drawing Tools Format tab. 

 Click the Effects icon and select 3-D Format. 

 Modify the options as appropriate to create the 
desired 3-D effect.  

3.1.4 Pick up a style from a drawn object and apply it to 
another drawn object.  

 Select the drawn object with the formatting to copy.  

 Click Format Painter in the Clipboard group on the 
Home tab to copy the formatting from the selected 
drawn.  

 Select the drawn object to which to apply the 
formatting.  

3.1.5 Change the default formatting for new drawn 
objects.  

 Right-click the drawn object with the formatting to 
use as the default and select Set as Default Shape.  

3.2 Formatting Pictures, Images 

3.2.1 Adjust picture, image brightness and contrast.  

 Select the picture or image. 

 Select Corrections from the Adjust group on the 
Picture Tools Format tab. 

 Select a Brightness/Contrast preset option or select 
Picture Corrections Options and set the Brightness 
and Contrast under Brightness/Contrast.  

3.2.2 Display a picture, image in greyscale, black and 
white, washout format. 

 Select the picture or image. 

 Select the Color button from the Adjust group on the 
Picture Tools Format tab. 

 Click the Grayscale, Black and White, or Washout 
format under the Recolor section. 

3.2.3 Change colours in a picture. Restore original 
colours in a picture. 

 Select the picture. 

 Select the Color button from the Adjust group on the 
Picture Tools Format tab. 

 To change the colour, select the desired colour 
under the Recolor section or select More Variations 
and select the desired colour. 

 To restore a picture to its original colour, select the 
preset option No Recolor under the Recolor section. 

3.3 Handling Graphical Objects 

3.3.1 Display, hide ruler, grid and guides. 

 To display the ruler, grid or guides check Ruler, 
Gridlines, or Guides in the Show group on the View 
tab. 

 To hide the ruler, grid or guides, uncheck Ruler, 
Gridlines or Guides.  

3.3.1 Move guides. 

 Select the vertical or horizontal guides and drag 
them to the new position as desired.  

3.3.1 Turn on, off snap objects to grid. 

 Click the Grid Settings button in the Show group on 
the View tab. 

 

 To turn on the snap objects to grid option, check the 
Snap objects to grid box. 

 Click OK. 

 To turn off the snap objects to grid option, uncheck 
the Snap objects to grid box.  

 Click OK. 

3.3.2 Position a graphical object (picture, image, drawn 
object) on a slide using specified horizontal and 
vertical co-ordinates. 

 Select the graphical object. 

 Click the Size and Position button in the Size group 
on the relevant Tools Format tab. 

 Under Position set the positions in the Horizontal 
position and the Vertical position boxes and set the 
From boxes to Top Left Corner or Center. 

 

3.3.3 Add alternative text. 

 Select the object. 

 Click the Size and Position button in the Size group 
on the relevant Tools Format tab. 

 Click Alt Text. 

 Enter an appropriate explanation in the Description 
box.  

3.3.3 Modify, remove alternative text. 

 Select the object. 

 Click the Size and Position button in the Size group 
on the relevant Tools Format tab. 

 Click Alt Text. 

 Modify or delete the text in the Description box as 
appropriate. 

3.3.4 Distribute selected graphical objects horizontally, 
vertically relative to a slide. 

 Select the graphical objects. 

 Select Arrange in the Drawing group on the Home 
tab. 

 Select Align. 

 Ensure Align to Slide is ticked and select Distribute 
Horizontally or Distribute Vertically as desired.  

3.3.5 Distribute selected graphical objects horizontally, 
vertically relative to other graphical objects. 

 Select the graphical objects. 

 Select Arrange in the Drawing group on the Home 
tab. 

 Select Align. 

 Ensure Align Selected Objects is ticked and select 
Distribute Horizontally or Distribute Vertically as 
desired.  

3.3.6 Crop a graphical object.  

 Select the graphical object. 

 Click the Crop button in the Size group on the 
Picture Tools Format tab. 

 Select Crop. 

 Click, hold and drag a handle to crop the image. 

 Click any blank area to deactivate the cropping tool.                                                                                                                      

3.3.7 Convert a picture to a drawn object and edit the 
drawn object. 

 To convert a picture such as a windows meta file 
(.wmf) or an enhanced meta file (.emf), right-click 
the picture and select Edit Picture.  

 Click Yes to the displayed message. 

 Edit the drawn object as desired. If necessary select 
Group from the Arrange group on the Format tab 
and select Ungroup. 

3.3.8 Save a graphical object as a file format like: bmp, 
gif, jpeg, png. 

 Right-click the graphical object and select Save as 
Picture. 

 In the Save as Picture dialog box select the location 
to save the file, enter the file name and select a file 
type: .bmp, .gif, .jpg, .png. 
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 Click Save. 

3.3.9 Omit, display background graphics on a slide, 
slides.  

 Select one or more slides. 

 Select the Design tab. 

 Click Format Background in the Customize group. 

 Check Hide background graphics to omit 
background graphics on a slide.  

 Uncheck Hide background graphics to display 
background graphics on a slide.  

 Click Apply to All to apply changes to all slides. 

4 Charts and Diagrams 

4.1 Using Charts 

4.1.1 Format chart title, legend, data labels, axes labels. 

 Select the chart. 

 If a chart element is not displayed, select Add Chart 
Element in the Chart Tools Design tab and select 
the desired chart element. 

 Select the chart element as desired from the Chart 
Elements drop-down list in the Current Selection 
group on the Chart Tools Format tab. 

 Select Format Selection in the Current Selection 
group. 

 Set the formatting as desired in the Format pane in 
the right-hand side of the screen.  

4.1.2 Change the chart type for a defined data series. 

 Select a defined data series by clicking a bar, 
column, line or segment in the chart. 

 Click Change Chart Type in the Type group on the 
Chart Tools Design tab. 

 Select the desired chart type for the data series 
from the drop-down menu. 

 Click OK to apply the new chart.  

4.1.3 Change the gap, overlap between columns, bars in 
a chart. 

 Select the data series from the Chart Elements 
drop-down list in the Current Selection group on the 
Chart Tools Format tab. 

 Select Format Selection in the Current Selection 
group. 

 Select Series Options. 

 Set the Series Overlap as desired to adjust the 
space between each series. 

 Set the Gap Width as desired to adjust the space 
between categories.  

4.1.4 Format columns, bars, plot area, chart area to 
display an image.  

 Select the chart. 

 Select the Series, Plot Area or Chart Area from the 
Chart Elements drop-down list in the Current 
Selection group on the Chart Tools Format tab. 

 Select Format Selection in the Current Selection 
group. 

 Select the Fill & Line option. 

 Select Picture or texture fill. 

 Under Insert picture from select File, Clipboard or 
Online and insert the desired picture.  

4.1.5 Change the scale of value axis: minimum, 
maximum number to display, major interval 
between plotted numbers in a chart.  

 Select the chart. 

 Select the Vertical (Value) Axis from the Chart 
Elements drop-down list in the Current Selection 
group on the Chart Tools Format tab. 

 Select Format Selection in the Current Selection 
group. 

 Select Axis Options and expand the Axis Options 
section. 

 Set the minimum and maximum numbers to display 
on the vertical (value) axis of the chart in the 
Minimum and Maximum boxes under the Bounds 
section.  

 Set the major interval between the numbers on the 
vertical (value) axis of the chart in the Major box 
under the Units section. 

4.2 Using Diagrams 

4.2.1 Create a diagram using built-in options or other 
available drawing tools like: flowchart, cycle, 
pyramid. 

 Select SmartArt on the Insert tab. 

 Select the desired SmartArt Graphic type, for 
example, Process, Cycle, or Pyramid from the left 
hand pane.  

 Select the desired SmartArt object from the right 
hand pane and click OK.  

4.2.2 Add, move, delete shapes in a diagram. 

 To add a shape, select the SmartArt object and click 
Add Shape in the Create Graphic group on the 
SmartArt Tools Design tab. 

 To move a shape, select the shape and click Right 
to Left, Move Up or Move Down in the Create 
Graphic group. 

 To delete a shape, select the shape and press 
Delete.  

4.2.3 Add, change, delete connectors in a flowchart.  

 To add a connector, select Shapes in the 
Illustrations group on the Insert tab and select the 
desired connector shape and click the required 
location in the slide.  

 To change a connector, right-click the connector, 
select Connector Types and select a different 
connector type. 

 To delete a connector, select the connector and 
press Delete. 

5 Multimedia 

5.1 Audio, Video 

5.1.1 Embed online video into a slide. 

 Select the relevant slide in which to embed the 
online video. 

 Select Video in the Media group on the Insert tab. 

 Select Online Video. 

 In the Search YouTube box, enter a relevant search 
term to find the appropriate video, select the 
appropriate video and click Insert. 

 Or paste an embed code in the Paste embed code 
here box and click the Insert arrow. 

5.1.2 Insert video to play automatically, on mouse click. 

 Select the relevant slide in which to play the video.  

 Select Video in the Media group on the Insert tab. 

 Select Online Video or Video on My PC. 

 Navigate to the video location, select the video file 
and click Insert. 

 Select the Video Tools Playback tab. 

 Select Automatically or On Click, as appropriate, 
from the Start drop-down list in the Video Options 
group. 

5.1.3 Insert audio to play automatically, on mouse click. 

 Select the relevant slide in which to play the audio.  

 Select Audio in the Media group on the Insert tab. 

 Select Audio on My PC. 

 Navigate to the audio location, select the file and 
click Insert. 

 Select the Audio Tools Playback tab. 

 Select Automatically or On Click, as appropriate, 
from the Start drop-down list in the Audio Options 
group. 

5.1.4 Create an audio recording. 

 Select the relevant slide in which to play the audio 
recording. Select Audio in the Media group on the 
Insert tab. 

 Select Record Audio. 

 Click the Record button. 

 Click the Stop button. 

 Click OK when the recording is complete. 

5.1.5 Create a screen recording. 

 Select the relevant slide in which to play the screen 
recording. 

 Select Screen Recording in the Media group on the 
Insert tab. 

 Click Select Area in the Control Dock. 

 Click and drag to select the screen area to record. 

 Click Record. 

 Click Stop to end the recording.  

5.1.6 Insert audio to play in background in your 
presentation for an appropriate duration. 

 Select the relevant slide in which to play the audio. 

 Select Audio in the Media group on the Insert tab. 

 Select Audio on My PC. 

 Navigate to the audio location, select the file and 
click Insert. 

 Select Play in Background from the Audio Styles 
group in the Audio Tools Playback tab. 

5.2 Animation 

5.2.1 Change custom animation effects and settings. 

 Select the object. 

 Select Animation Pane in the Advanced Animation 
group on the Animations tab. 

 Right-click the animation effect in the Animation 
Pane and select Effect Options.  

 Change the animation effects and settings as 
desired, for example change the direction, add 
sound, set the start time or speed.  

 Click OK. 

5.2.1 Change sequence of custom animations in a slide. 

 Select Animation Pane in the Advanced Animation 
group on the Animations tab. 

 Select an animation effect in the Animation Pane 

and click the up or down arrows  to move it as 
desired.  

 

5.2.2 Apply automatic settings so that bulleted points 
will dim to a specified colour after animation. 

 Select the desired slide with the animated bulleted 
points. 

 Select the bulleted points and click the Animations 
tab. 

 Select the Animation Pane in the Advanced 
Animation group. 

 Right-click the animation effect in the Animation 
Pane and select Effect Options.  

 Select the specified colour as desired from the After 
animation drop-down list. 

 Click OK. 

5.2.3 Animate chart elements by series, by category, by 
elements in series. Animate, do not animate chart 
grid and legend. 

 Select the chart. 

 Select the desired animation from the Animation 
gallery in the Animation group on the Animations 
tab. 

 Select the Show Additional Effect Options button in 
the Animation group. 

 Select the Chart Animation tab. 

 Select the Group chart drop-down list. 

 Select the desired option: By Series, By Category, 
or By Element in Series. 

 Select or deselect the Start animation by drawing 
the chart background check box as desired. 

 Click OK. 

6 Enhancing Productivity 

6.1 Linking, Embedding 

6.1.1 Insert an action button. Modify settings to navigate 
to a specified slide, custom show, file, URL. 

 Select Shapes in the Illustrations group in the Insert 
tab, select an Action button and click the slide. 

 Or select an object to which to add an action and 
select Action in the Links group on the Insert tab. 

 Select the Mouse Click or Mouse Over tab as 
desired. 

 Select the Hyperlink to radio button.  

 Click the drop-down arrow and select the object to 
hyperlink to: Slide, Custom Show, Other File, or 
URL. 

 Enter the relevant location depending on the object 
selected and click OK. 

 Click OK. 

6.1.2 Link data into a slide and display as an object, 
icon. 

 Select Object in the Text group on the Insert tab. 

 Select Create from file. 

 Click Browse, navigate to the file location, select the 
file and click OK. 

 Check Link to insert a picture of the file contents 
that is a shortcut to the file so that any changes to 
the file are reflected in the presentation. 

 Check Link and Display as icon to insert an icon 
that is a shortcut to the file so that any changes to 
the file are reflected in the presentation.  

 Click OK. 

6.1.3 Update, break a link. 

 To update a link, right-click the object and select 
Update Link. 

 To break a link, click the File tab. 

 Select Info. 

 Click Edit Links to Files under Related Documents. 

 Click Break Link. 



Ref: ICDL Advanced Presentation – QRG – PP2016 – V1.0 

 

6.1.4 Insert an image from a file with a link to the file. 

 Select Pictures in the Images group on the Insert 
tab. 

 Select the image and click Link to File from the 
Insert button. Any changes made to the original file 
will be reflected in the presentation. 

6.1.5 Embed data into a slide and display as an object. 

 Select Object in the Text group on the Insert tab. 

 Select Create from file. 

 Click Browse, navigate to the file location, select the 
file and click OK. 

 Ensure that Display as icon and Link are not 
checked. 

 Click OK. 

6.1.6 Edit embedded data. 

 Right-click the embedded data object.  

 Select the relevant application Object option. 

 Select Edit. 

 Edit the embedded data as desired. 

 Return to the presentation. 

6.1.6 Delete embedded data. 

 Select the object. 

 Press Delete. 

6.2 Importing, Exporting, Securing 

6.2.1 Merge slide(s), a complete presentation into an 
existing presentation. 

 Select the position to add the new slides in the slide 
thumbnail pane. 

 Select the New Slide arrow in the Slides group in 
the Home tab. 

 Select Reuse Slides. 

 Select Browse and select Browse File. 

 Select the presentation containing the slides for 
merging and click Open.  

 Select the Keep source formatting checkbox for the 
merged slide to retain the original formatting, if 
desired. 

 To merge one or more slides into the presentation, 
click the specific slide or slides in the Reuse Slides 
pane. 

 To merge all sides into the presentation, right-click 
any slide in the Reuse Slides pane and select Insert 
All Slides. 

 

6.2.1 Merge a word-processed outline into an existing 
presentation. 

 Select the position to add the new slides in the slide 
thumbnail pane. 

 Select the New Slide arrow in the Slides group on 
the Home tab. 

 Select Slides from Outline.  

 Navigate to and select the file. 

 Click Insert. 

6.2.2 Save a specified slide as a file format: gif, jpeg, 
bmp. 

 Select the slide. 

 Press F12 and type the file name. 

 Select the image file type from the Save as type list. 

 Select the location in which to save the file and 
select Save. 

 Select All Slides to export all the slides or Just This 
One to export only the selected slide. 

6.2.3 Save a presentation as another file type like: rtf. 

 On the File tab, click Export. 

 Click Change File Type, select Save as Another File 
Type and click Save As. 

 In the Save As window, select the location to save 
the file, enter the appropriate file name in the File 

name: box and select Outline/RTF (*.rtf) in the Save 
as type list, 

 Click Save. 

6.2.3 Save a presentation as another file type like: video 
format. 

 On the File tab, click Export. 

 Click Create a Video. Set the appropriate quality, 
narration and timing settings. 

 Click Create Video. 

 In the Save As window, select the location to save 
the file, enter the appropriate file name in the File 
name: box and click Save. 

6.2.4 Add password protection for a presentation to 
open, to modify. 

 On the File tab, click Save As.  

 Select the location to save the file and click More 
options… 

 In the Save As dialog box click the Tools drop-down 
arrow and click General Options… 

 To add a password to open, enter the password in 
the Password to open: box.  

 To add a password to modify, enter the password in 
the Password to modify: box. 

 Click OK to save. 

 Click Save to save the presentation with password 
protection. 

6.2.4 Remove password protection for a presentation to 
open, to modify. 

 On the File tab, click Save As.  

 Select the location to save the file and click More 
options… 

 In the Save As dialog box click the Tools drop-down 
arrow and click General Options… 

 In the appropriate password box, delete the current 
password. 

 Click OK to save. 

 Click Save to save the presentation without 
password protection. 

7 Managing Presentations 

7.1 Custom Shows  

7.1.1 Create a named custom slide show. 

 Select Custom Slide Show in the Start Slide Show 
group on the Slide Show tab. 

 Select Custom Shows. 

 Select New. 

 Type the name for the custom show in the Slide 
Show Name box. 

 Select the slides to include in the custom show and 
select Add. 

 To change the slide order, select a slide in the 
Slides in custom show list box and move the slide to 
the desired location using the up and down arrows.  

 To remove a slide, select the slide and click the 
Remove button. 

 Click OK and click Close. 

7.1.1 Show a named custom slide show. 

 Select Custom Slide Show in the Start Slide Show 
group on the Slide Show tab. 

 Select the custom show. 

7.1.2 Copy, edit, delete a custom slide show. 

 Select Custom Slide Show in the Start Slide Show 
group on the Slide Show tab. 

 Select Custom Shows. 

 Select the custom show. 

 To copy a custom show, select Copy. 

 To edit a custom show, select Edit and edit the 
show as desired. For example, edit the slide show 
name, remove slides, add slides, or change the 
slide order. Click OK. 

 To delete a custom show, select Remove in the 
Custom Shows box. 

 Click Close.  

7.2 Slide Show Settings 

7.2.1 Apply timings to slide transitions. 

 Select the slide to which to add timings. 

 Select the After box in the Timing group in the 
Transitions tab and set the number of seconds to 
wait before moving automatically to the next slide. 

 Click Apply to All to apply the timings to all the 
slides. 

 Ensure that the Use Timings option is selected in 
the Set Up group in the Slide Show tab 

7.2.1 Remove timings from slide transitions. 

 Select the slide from which to remove timings. 

 Uncheck the After box in the Timing group in the 
Transitions tab. 

 Click Apply to All to remove the timings from all the 
slides. 

7.2.2 Apply settings to a slide show so that it loops 
continuously when played, does not loop 
continuously when played. 

 Select Set Up Slide Show in the Set Up group on 
the Slide Show tab. 

 Select the Loop continuously until ‘Esc’ option and 
click OK. 

 To stop the slide show looping continuously, 
deselect the Loop continuously until ‘Esc’ option 
and click OK. 

7.2.3 Apply settings so that slides advance manually, 
advance using timings if present. 

 Select Set Up Slide Show in the Set Up group on 
the Slide Show tab. 

 To advance slides by a mouse click, select 
Manually, under Advance slides, and click OK. 

 Or to advance slides using previously set timings, 
select Using timings, if present and click OK. 

7.2.3 Apply settings so that slide show is presented 
with animation, without animation. 

 Select Set Up Slide Show in the Set Up group on 
the Slide Show tab. 

 Select or deselect Show without animation under 
Show options. 

 Click OK. 

7.3 Slide Show Delivery 

7.3.1 Add, erase pen annotations during a slideshow. 

 Start the slide show. 

 Right-click the current slide, select Pointer Options 
and select Pen. Make the desired annotations and 
press ESC to release the pen. 

 Right-click the current slide, select Pointer Options 
and select Eraser to erase individual ink markings 
or select Erase All Ink on Slide to erase all 
markings. 

 End the slide show and click Keep or Discard. 

7.3.2 Display black, white screen during a slide show. 
Pause, restart, end a slide show. 

 Start the slide show. 

 To display a black or white screen, right-click the 
current slide, select Screen and select Black Screen 
or White Screen. 

 To pause a slide show, if it is set to advance 
automatically, right-click the current slide and select 
Pause. 

 To restart a slide show, if it is set to advance 
automatically, right-click the current slide and select 
Resume. 

 To end a slide show, right-click the current slide and 
select End Show.  

7.3.3 Use presenter view for notes, slide preview, slide 
navigation, time. 

 Ensure Use Presenter View is selected in the 
Monitors group in the Slide Show tab 

 Begin the slide show. Using two monitors, presenter 
view appears automatically on one monitor and 
slide show view appears on the other. Using one 
monitor, select More options and click Show 
Presenter View. 

 View notes for the current slide in the bottom right of 
the presenter view screen. 

 View a preview of the next slide in the top right of 
the presenter view screen or select See all Slides to 
view thumbnails of all slides. 

 Select the Previous or Advance Arrows to move to 
the previous or next slide. 

 View the time elapsed on the left and a clock on the 
right side.  

7.3.4 Understand presentation delivery considerations. 

 Practice is important for becoming familiar with the 
presentation material and ensuring it is delivered at 
an appropriate pace in the allotted time. 

 Tone of voice (for example emphasizing words, 
varying pitch, using an appropriate volume, using 
intonation and adding pauses) is essential to 
engage an audience and hold their attention, as well 
as to indicate significant points. 

 Body language and posture create the visual 
narrative to accompany the slide show content. 
Relaxed and natural movements and good posture 
can help engage the audience. 

 Use of storytelling is an important way to engage 
the audience and help them remember key points.  

 

 

For more information, 
visit: www.ecdl.org 
For more information, 
visit: www.ecdl.org 

For more information, 
visit: www.icdl.org 

http://www.ecdl.org/
http://www.ecdl.org/
http://www.icdl.org/

