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Top 20 MCQ – LibreOffice Writer (in Hindi) 

1. LibreOffice Writer किस प्रिार िा सॉफ्टवयेर ह?ै 

a) स्प्पे्रडशीट 

b) पे्रज़ेंटेशन 

c) वडड प्रोसेसर 

d) डटेाबेस 

उत्तर: c) वडड प्रोससेर 

2. LibreOffice एि ______ सॉफ्टवेयर ह?ै 

(A) प्रोप्राइटरी (Proprietary) 

(B) ओपन-सोसड (Open-Source) 

(C) शेयरवेयर (Shareware) 

(D) फ्रीवेयर (Freeware) 

उत्तर: (B) ओपन-सोसड (Open-Source) 

 

 

 

3. Writer म़ें नई फाइल बनान ेिे ललए िौन-सा शॉटडिट इस्प्तमेाल किया जाता ह?ै 

a) Ctrl + N 

b) Ctrl + O 

c) Ctrl + S 

d) Ctrl + P 

उत्तर: a) Ctrl + N 

 

4. Writer म़ें फाइल सवे िरन ेिा शॉटडिट ह—ै 

a) Ctrl + S 

b) Ctrl + A 

c) Ctrl + V 

d) Alt + S 

उत्तर: a) Ctrl + S 
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5. 'Find and Replace' खोलन ेिा शॉटडिट क्या ह?ै 

a) Ctrl + R 

b) Ctrl + F 

c) Ctrl + H 

d) Ctrl + Shift + H 

उत्तर: c) Ctrl + H 

 

6. Writer म़ें टेक्स्प्ट िो Bold िरने िा शॉटडिट ह—ै 

a) Ctrl + B 

b) Ctrl + D 

c) Ctrl + Shift + B 

d) Alt + B 

उत्तर: a) Ctrl + B 

 

7. Writer म़ें Page Setup िहााँ लमलता ह?ै 

a) Edit मेनू 

b) Insert मेनू 

c) Format मेन ू

d) Tools मेनू 

उत्तर: c) Format मने ू

 

8. Writer म़ें Header जोड़न ेिा लविल्प िहााँ ह?ै 

a) Insert → Header 

b) Format → Header 

c) Tools → Header 

d) View → Header 

उत्तर: a) Insert → Header 

 
 

Q 9.LibreOffice स ेHTML फाइल िैस ेबनात ेहैं? 
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a) File > Export 
b) File > Save As > .html  
c) Tools > Export 
d) Edit > Save 

उत्तर: b) File > Save As > .html  

10. LibreOffice Writer किस िंपनी द्वारा लविलसत किया गया ह?ै 

a) Microsoft 

b) The Document Foundation 

c) Google 

d) Oracle 

उत्तर: b) The Document Foundation 

 

11. Writer म़ें ताललिा (Table) जोड़न ेिा लविल्प िहााँ ह?ै 

a) Insert → Table 

b) File → Table 

c) Tools → Table 

d) Edit → Table 

उत्तर: a) Insert → Table 

 

Q12. LibreOffice Writer म़ें By Default किस भी टेबल म़ें कितन ेRows और Columns होत ेहैं? 

a) 5 

b) 4 

c) 3 

d) 2 

उत्तर: d)2 
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13. Undo िरन ेिा शॉटडिट ह—ै 

a) Ctrl + Z 

b) Ctrl + Y 

c) Ctrl + U 

d) Alt + Z 

उत्तर: a) Ctrl + Z 

 

14. Writer म़ें Footnote जोड़न ेिा लविल्प— 

a) Insert → Footnote 

b) Tools → Footnote 

c) Format → Footnote 

d) View → Footnote 

उत्तर: a) Insert → Footnote 

 

15. Writer म़ें Zoom लनयलंित िरन ेिा लविल्प िहााँ ह?ै 

a) Status Bar 

b) Edit मेनू 

c) Tools मेनू 

d) Table मेनू 

उत्तर: a) Status Bar 

 

16. Writer म़ें Print Preview खोलन ेिा शॉटडिट ह—ै 

a) Ctrl + Shift + P 

b) Ctrl + F12 

c) Ctrl + Shift + O 

d) िोई लडफॉल्ट शॉटडिट नहीं 

उत्तर: d) िोई लडफॉल्ट शॉटडिट नहीं 
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17. Writer म़ें Text Alignment (Justify) िरन ेिा शॉटडिट— 

a) Ctrl + J 

b) Ctrl + L 

c) Ctrl + E 

d) Ctrl + R 

उत्तर: a) Ctrl + J 

 

18. Writer म़ें Mail Merge फीचर िहााँ लमलता ह?ै 

a) Tools मेनू 

b) Insert मेनू 

c) Edit मेनू 

d) File मेनू 

उत्तर: a) Tools मने ू

 

19. Writer म़ें Word Count दखेन ेिा शॉटडिट— 

a) Ctrl + Shift + W 

b) Ctrl + F2 

c) Ctrl + Shift + C 

d) िोई शॉटडिट नहीं 

उत्तर: b) Ctrl + F2 

 

20. Writer म़ें Styles and Formatting खोलन ेिे ललए शॉटडिट— 

a) F11 

b) F12 

c) Ctrl + Shift + S 

d) Alt + F11 

उत्तर: a) F11 
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🎯 WRITER MCQ START (21–40) 

 

Question 21 

“LibreOffice Writer म़ें Paragraph Alignment बदलने िा लविल्प िहााँ लमलता 

ह?ै” 

a) Insert 

b) Tools 

c) Format 

d) View 
 

 

 

 

 

 Question 22 

“LibreOffice Writer म़ें नए पेज िो जोड़ने िे ललए क्या इस्प्तेमाल किया जाता 

ह?ै” 

a) Insert → Page 

b) Insert → Page Break 

c) Format → Page 

d) Tools → New Page 
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Question 23 

“LibreOffice Writer म़ें Status Bar स्प्रीन पर िहााँ लस्प्ित होती ह?ै” 

a) Top 

b) Left 

c) Right 

d) Bottom 
 

 

Question 24 

LibreOffice Writer फाइल िा लडफॉल्ट एक्सट़ेंशन क्या होता ह?ै 

a) .xls 

b) .odt 

c) .doc 

d) .odp 

 

 

 

Question 25 

“Writer म़ें Index या Table of Contents बनाने िे ललए िौन-सा लविल्प 

इस्प्तेमाल होता है?” 

a) Insert → Indexes & Tables 

b) Tools → Index 

c) View → Index 

d) Format → Index 
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Question 26 

“Writer म़ें Spellcheck अपन-ेआप िरने वाला फीचर क्या िहलाता है?” 

a) AutoEdit 

b) AutoSpellcheck 

c) AutoCorrect 

d) AutoGrammar 
 

 

 

 

Question 27 

“LibreOffice Writer म़ें word count किस मेनू म़ें लमलता है?” 

a) Edit 

b) Tools 

c) Format 

d) View 
 

 

Question 28 

“Writer म़ें किसी शब्द िो बदलने िे ललए िौन-सा डायलॉग बॉक्स खुलता है?” 

a) Replace 

b) Change Word 

c) Insert 

d) Modify 
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Question 29 

Writer म़ें Spelling and Grammar चिे िरन ेिा शॉटडिट ह—ै 

a) F5 

b) F7 

c) F8 

d) Ctrl + F7 

Question 30 

Writer म़ें Line Spacing बदलन ेिा लविल्प िहााँ लमलता ह?ै 

a) Edit मेनू 

b) Insert मेनू 

c) Format मेनू 

d) Table मेनू 

 

Question 31 

“LibreOffice Writer म़ें लिसॉरस (Synonyms) िा शॉटडिट है—” 

a) Ctrl + F7 

b) Shift + F7 

c) Alt + F7 

d) F6 
 

 

Question 32 

“Writer म़ें Line Spacing 1.5 सेट िरने िे ललए िौन-सा लविल्प ह?ै” 

a) Format → Spacing 1.5 

b) Edit → Line, 1.5 

c) Format → Paragraph → Line Spacing 
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d) Tools → Paragraph 
 

 

Question 33 

“LibreOffice Writer म़ें Ruler कदखाने/छुपाने िा लविल्प िहााँ है?” 

a) Format → Ruler 

b) Insert → Ruler 

c) View → Ruler 

d) Tools → Ruler 

 

 

Question 34 

“Drawing Tools िहााँ लमलती हैं?” 

a) Insert मेनू 

b) Status Bar 

c) Sidebar 

d) Standard Toolbar 
 

 

Question 35 

“Track Changes िा उपयोग किसललए किया जाता है?” 

a) Errors हटाने 

b) Documents Compare िरने 

c) Changes ररिॉडड िरने 

d) Formatting Reset िरन े
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Question 36 

“Track Changes खोलने िा लविल्प िहााँ है?” 

a) Insert 

b) Tools 

c) Edit 

d) View 
 

 

 

 

Question 37 

“LibreOffice Writer म़ें Comments िैसे जोड़े जाते हैं?” 

a) Insert → Comment 

b) Tools → Comment 

c) View → Comment 

d) Format → Comment 
 

 

Question 38 

“Writer म़ें Zoom In/Out िहााँ से लनयंलित होता है?” 

a) Tools 

b) Format 

c) Status Bar 

d) Insert 
 

 

Question 39 
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“Writer म़ें Page Number जोड़ने िा लविल्प—” 

a) Insert → Page Number 

b) Format → Page 

c) Tools → Page Settings 

d) Edit → Page 
 

 

 

 

 

 

Question 40 

“Writer म़ें Sidebar खोलने/छुपाने िा शॉटडिट है—” 

a) F11 

b) F12 

c) Ctrl + F12 

d) Shift + F12 

 

 

LibreOffice Writer – 41 to 60 

20 MCQ (Hindi)  

41. LibreOffice Writer किस प्रिार िा सॉफ़्टवयेर है? 

A. स्प्प्रैडशीट 

B. वडड प्रोसेसर 
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C. प्रेज़ेंटेशन 

D. डटेाबेस 

42. LibreOffice Writer किस ऑकफस सटू िा लहस्प्सा ह?ै 

A. MS Office 

B. WPS Office 

C. OpenOffice 

D. LibreOffice 

43. Redo िरन ेिी शॉटडिट िंुजी है— 

A. Ctrl + Y 

B. Ctrl + M 

C. Ctrl + T 

D. Ctrl + R 

44. Page Break डालन ेिी शॉटडिट िंुजी है— 

A. Ctrl + B 

B. Ctrl + Enter 

C. Shift + Enter 

D. Alt + Enter 

45. LibreOffice Writer म़ें Ruler िहा ंकदखाई दतेा है? 

A. Status Bar 

B. Standard Toolbar 

C. Page पर ऊपर और बाईं ओर 

D. Sidebar 

46. Word Count किस मने्य ूम़ें लमलता है? 

A. Edit 

B. Tools 

C. Format 

D. View 
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47. Bullets & Numbering िहााँ लमलता ह?ै 

A. Insert 

B. Tools 

C. Edit 

D. Format 

48. Spell Check िरन ेिी शॉटडिट िंुजी क्या ह?ै 

A. F7 

B. F5 

C. F2 

D. F1 

49. Margin बदलन ेिे ललए िहााँ जाना होता है? 

A. Format → Page Style 

B. Tools → Options 

C. Insert → Layout 

D. Edit → Margins 

50. Center Align िी शॉटडिट िंुजी ह—ै 

A. Ctrl + L 

B. Ctrl + R 

C. Ctrl + C 

D. Ctrl + E 

51. Page Orientation बदलने िा लविल्प िहााँ लमलता है? 

A. Insert 

B. Format → Page Style 

C. Tools 

D. View 
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52. किसी Word िो Select िरन ेिी शॉटडिट िंुजी है— 

A. Double Click 

B. Single Click 

C. Triple Click 

D. Right Click 

53. परूी Line चुनन ेिे ललए क्या िरना होता है? 

A. Line िी शुरुआत म़ें लक्लि 

B. Triple लक्लि 

C. Right click 

D. Shift + Line 

54. Special Characters िहााँ से जोड़त ेहैं? 

A. Insert → Special Character 

B. Tools 

C. View 

D. Format 

55. AutoCorrect लविल्प िहााँ लमलता है? 

A. Tools 

B. Insert 

C. Edit 

D. View 

56. Template बनान ेिे ललए किस लविल्प िा उपयोग किया जाता है? 

A. File → Templates → Save As Template 

B. Tools → Templates 

C. Insert → Template 

D. View → Template 

57. Drop Cap किस मने्य ूम़ें पाया जाता है? 
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A. Format → Paragraph 

B. Insert → Drop Cap 

C. Tools → Drop Cap 

D. Format → Character 

58. Document म़ें Watermark िैस ेजोड़त ेहैं? 

A. Format → Watermark 

B. Insert → Watermark 

C. Tools → Watermark 

D. Edit → Watermark 

59. Page Border िहााँ स ेजोड़ी जाती है? 

A. Format → Page Style → Borders 

B. Tools → Borders 

C. Insert → Borders 

D. View → Borders 

60. LibreOffice Writer िी फाइल िो Password से Protect िरन ेिा 

लविल्प किसम़ें लमलता है? 

A. File → Save As → Save with Password 

B. Tools → Protect 

C. Format → Password 

D. Insert → Security 

 

LibreOffice MCQ Series in Hindi 61 to 80 

 

61 Maximum and Minimum zooming in libreOffice Writer. 

A. 20 ,400 

B. 10, 600 

C. 20, 500 

D. 20, 600 
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62. Short Key of Save As. 

A. Ctrl + S 

B. Ctrl + Shift + S 

C. Alt + S 

D. Ctrl + Alt + S 

63. Short Key of Print Preview 

A. Ctrl + O 

B. Ctrl + N 

C. Ctrl + Shift + O 

D. Alt + N 

64. ‘Page Number’ लविल्प किस मने्य ूम़ें होता ह?ै 

A. Insert 

B. Format 

C. Tools 

D. View 

65. स्प्पलेलगं और ग्रामर चिे िरन ेिे ललए किस लविल्प िा उपयोग किया जाता है? 

A. Insert → Grammar 

B. Tools → Spelling 

C. Edit → Grammar 

D. View → Language 

 

 

 

66. िौन-सी सलुवधा टाइलपगं िी सामान्य गललतयों िो अपन-ेआप ठीि िरती ह?ै 

A. AutoCheck 

B. AutoFormat 

C. AutoCorrect 

D. AutoEdit 

67. Find (खोज) िरन ेिी शॉटडिट िंुजी िौन-सी ह?ै 
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A. Ctrl + R 

B. Ctrl + F 

C. Alt + F 

D. Ctrl + Shift + F 

68. टेबल इंसटड िरन ेिे ललए िौन-सा लविल्प चनुा जाता ह?ै 

A. Format → Table 

B. Insert → Table 

C. Tools → Table 

D. None of Above 

69. हडेर और फुटर लविल्प िहााँ लमलता ह?ै 

A. View मेन्यू 

B. Insert मेन्यू 

C. Tools मेन्यू 

D. Format मेन्यू 

70. फॉण्ट, साइज और फॉमटेटंग िो लनयलंित िरन ेवाली टूलबार िौन-सी ह?ै 

A. Tools 

B. Formatting 

C. Standard 

D. Edit 

71. लप्रटं िमाडं िी शॉटडिट िंुजी ह:ै 

A. Ctrl + P 

B. Shift + P 

C. Ctrl + Alt + P 

D. Alt + P 

 

72. Ctrl + B िा उपयोग किसिे ललए किया जाता है? 

A. Bold 

B. Bullet 

C. Box 

D. Background 

73. Page Orientation बदलन ेिे ललए िौन-सा लविल्प चनुा जाता ह?ै 
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A. Tools → Orientation 

B. Format → Page Style 

C. Edit → Page Orientation 

D. Insert → Page Orientation 

74. Drop Cap किसिे ललए होता ह?ै 

A. Word िो बड़ा कदखान े

B. Table बनान े

C. Page जोड़ने 

D. Paragraph हटान े

75. Vertical ruler िो ON/OFF िहााँ स ेिरत ेहैं? 

A. View → Ruler 

B. Tools → Ruler 

C. Insert → Ruler 

D. File → Ruler 

76. Writer म़ें लचि (Image) जोड़न ेिे ललए: 

A. Tools → Image 

B. File → Image 

C. Insert → Image 

D. Format → Picture 

77- Clipboard क्या ह?ै 

A. Temporary storage 

B. Printer 

C. Font tool 

D. Page setup 

 

78. Word Count दखेन ेिे ललए: 

A. Tools → Word Count 

B. Insert → Word Count 

C. Format → Count 

D. View → Word Count 

79. Word Art जसैी सलुवधा Writer म़ें िहलाती ह:ै 
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A. Fontwork 

B. Artwork 

C. SmartArt 

D. StyleArt 

80 Watermark जोड़न ेिा लविल्प: 

A. Format  

B. Tools 

C. View 

D. Edit 

 

LibreOffice MCQ Series in Hindi 81 to 100 

 

81. LibreOffice Writer म़ें “Styles” िा मखु्य उद्देश्य क्या ह?ै 

A. पेज िो लपं्रट िरना 

B. एि समान फॉमेटटंग लागू िरना 

C. स्प्पेललंग जााँच िरना 

D. इमेज जोड़ना 

82. Writer म़ें एि ही डॉक्यूम़ेंट म़ें अलग-अलग Page Style िैस ेलगाया जाता ह?ै 

A. Section Break से 

B. Page Break + Page Style से 

C. Line Break स े

D. Enter Key से 

83. LibreOffice Writer म़ें “Track Changes” िा उपयोग किसललए होता ह?ै 

A. डॉक्यूम़ेंट लॉि िरने िे ललए 

B. किए गए बदलाव दखेने िे ललए 

C. पासवडड लगाने िे ललए 

D. लपं्रट िरने िे ललए 

84. Writer म़ें Table of Contents बनान ेिे ललए किस मने ूिा प्रयोग होता ह?ै 

A. View 

B. Insert 

C. Tools 

D. Format 
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85. Writer म़ें “Mail Merge” िा उपयोग किसिे ललए किया जाता ह?ै 

A. डॉक्यूम़ेंट लडजाइन 

B. एि ही पि िई लोगों िो भेजने िे ललए 

C. इमेज एलडट 

D. लपं्रट सेटटंग 

86. Mail Merge म़ें डेटा आमतौर पर किसस ेललया जाता ह?ै 

A. Image 

B. Spreadsheet / Database 

C. PDF 

D. Presentation 

87. Writer म़ें “Text Wrap” िा उपयोग किसिे ललए होता ह?ै 

A. टेक्स्प्ट िा रंग बदलने 

B. इमेज िे चारों ओर टेक्स्प्ट सेट िरने 

C. लाइन स्प्पेलसंग 

D. मार्जडन 

88. Writer म़ें “Section” िा उपयोग क्यों किया जाता है? 

A. डॉक्यूम़ेंट लॉि िरने िे ललए 

B. अलग फॉमेटटंग लागू िरने िे ललए 

C. फाइल सेव 

D. लपं्रट 

89. Writer म़ें “AutoCorrect” िा उपयोग किसललए होता ह?ै 

A. फाइल सेव 

B. स्प्वतः गललतयााँ सुधारन े

C. लपं्रट 

D. जूम 

90. Writer म़ें “Comments” िा उपयोग किस उद्दशे्य स ेहोता ह?ै 

A. टेक्स्प्ट हटाने 

B. सुझाव दनेे / नोट जोड़न े

C. फाइल लॉि 

D. लपं्रट 

91. LibreOffice Writer म़ें Comments जोड़न ेिा शॉटडिट क्या ह?ै 

A. Ctrl + Alt + C 

B. Ctrl + Shift + C 

C. Ctrl + C 

D. Alt + C 
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92. LibreOffice Writer म़ें “Default Template” िा क्या उपयोग ह?ै 

A. िेवल लपं्रट िे ललए 

B. हर नई फाइल एि ही फॉमेट म़ें खोलने िे ललए 

C. फाइल लॉि िरने िे ललए 

D. स्प्पेललंग जााँच िे ललए 

93. Writer म़ें Direct Formatting हटान ेिा शॉटडिट क्या ह?ै 

A. Ctrl + M 

B. Ctrl + Shift + X 

C. Ctrl + A 

D. Ctrl + Z 

94. LibreOffice Writer म़ें “Outline View” िा उपयोग किस ललए होता ह?ै 

A. इमेज लडजाइन 

B. डॉक्यूम़ेंट स्प्रक्चर दखेने िे ललए 

C. स्प्पेललंग जााँच 

D. लपं्रट सेटटंग 

95. Non-printing Characters िा शॉटडिट क्या ह?ै 

A. Ctrl + P 

B. Ctrl + F10 

C. Ctrl + Shift + P 

D. Alt + F10 

96. Writer म़ें “Cross-reference” िा उपयोग क्यों किया जाता ह?ै 

A. फाइल सेव 

B. डॉक्यूम़ेंट िे अंदर ललंि बनान े

C. लपं्रट 

D. जूम 

97. Writer म़ें Digital Signature िहााँ लमलता ह?ै 

A. Edit 

B. Insert 

C. Tools 

D. File 

98. Writer म़ें Image Insert िरन ेिे बाद टेक्स्प्ट ऊपर-नीच ेचला जाता ह,ै िारण क्या ह?ै 

A. Page Style 

B. Anchor Type 

C. Font Size 

D. Margin 



 

  

YOUTUBE CHANNEL – UPCI COMPUTER EDUCATION 23 

 

DOWNLOAD FREE PDF NOTES – HTTPS://UPCICOMPUTEREDUCATION.COM/ 

99. Writer म़ें Ctrl + Enter िा उपयोग किस ललए होता ह?ै 

A. Line Break 

B. Page Break 

C. Column Break 

D. Section Break 

100. Writer म़ें random text (paragraphs) अपने-आप insert िरने िी Short Key? 

A. RAND () 

B. DT+F5 

C. DT+F3 

D. NONE OF ABOVE 
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